Burning Issue

  timoton 00:14 30 Dec 06
Locked

Having problems burning. When trying to copy, tray opens and message asks me to insert disk even when this has be done. On checking with Nero systems tool I find that Systems ASPI files are missing. Nero ASPI files are there, do I need both sets for Nero to work

  sean-278262 05:12 30 Dec 06

click here

Google "systems aspi" first link. In future save yourself time (nearly 5 hours in this case) and do a quick google of what the problem is usually solves the problem for me.

A

  timoton 14:24 30 Dec 06

Just installed new copping software and successfully copied a DVD but when trying to coppy CD burner cannot find disc.Still have missing Systems ASPI files WNASPI 32.DLL 4.01 and ASPI 32.SYS 4.01 . Does anyone Know how to restore them

  skidzy 14:33 30 Dec 06

Try reloading your software (Nero).
click here

  skidzy 14:36 30 Dec 06
  timoton 14:39 30 Dec 06

Already done that

  surfmonkey #:@}© 14:42 30 Dec 06

phanto in the machine
are you running sp2 on an older version of nero
what version of nero do u have

  baldtaco 15:21 30 Dec 06
  timoton 15:03 31 Dec 06

Running Nero 6 with all updates on windows XP + sp2. Have also tried using NTI CD & DVD maker. This will only find DVD and keeps asking for disc to be inserted when you put a CD in the tray.

  timoton 22:26 01 Jan 07

Still not resolved problem of burning CDs. Any more idears

  woodchip 22:47 01 Jan 07

When you choose to burn you have to choose from Drop down in NERO, DVD or CD

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…