Burning First Dual Layer Disk - missing Winpfile.c

  sheila.weston 12:33 29 Sep 05

1) I have just burnt my first 8.5GB disk of image files. Only the first half has burnt successfully and I can open all of these assorted image files. The burn window said 'Burn Process completed satisfactorily, with warnings'.

The log file is 31 pages long and there are lots of: '#xxx 'WINPFILE 3 File winfile.cpp, Line 274, the system cannot find the file specified' where x goes up to 275.

I have searched for the file on the computer and also my Nero 6 CD and it is not there.

A message on click here suggests that one should update to, but I am using that already. The DVD is Sony Dual Layer.

Has anyone any other ideas?


  Chegs ® 13:23 29 Sep 05

The last post in your link states "Thanks for the responses, but I think its hardware related now.

A couple of hours ago I went back to do some more testing, the drive wouldn't even open, and when I tried to eject the drive from My Computer, the computer would freeze up.

Figuring it was more likely hardware with this information I swapped drives with my friend. His drive burnt 4 disk's fine in my computer, and my drive started up fine in his, but once we tried to burn something it froze up and we were un-able to eject the media.

Will have to send it back I guess. Thanks for the help."

So,looks like you might have to do the same.

  Confab 13:42 29 Sep 05

Could you try and stick to just one post please multiple posts make it difficult to follow what’s going on. It may be easier if you contact Nero direct. They have a really helpful website and if the error that you are experiencing on not on their website then they ask you to run a couple of apps and post the log files to them. I'm sure that they will have an answer for you.

One thing - have you checked that the media that you have bought is supported by your burner or that there in not a firmware upgrade fro your burner. Either of these could solve your problem.

Confab (-:

  Confab 13:43 29 Sep 05

Sorry about the typos!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…