burning a cd part 2

  herc182 22:57 25 Nov 04
Locked

My previous post (which never sorted the problem) is
click here

Another bit of information i thought may shed some light on my problem is that i possess the TEAC CD-W540E. this is capable of burning a CDR at 40x.

when i burn a cd at this speed (say a full cd with one 700mb file on it) it will always take in the region of 20-25mins. now i am sure that it never used to take this long.

is there some hardware update i should be doing?

thanks

  herc182 07:42 26 Nov 04

anyone?

  herc182 18:05 26 Nov 04

i ran nero CD-DVD speed and it averaged 4.8x and never went over 8. surely this is not right. the write/rewrite/read speeds are 40/12/48 respectively for this model.

any ideas anyone?

thanks

  Kegger 18:07 26 Nov 04

what is your firmware on the cd rom?

  herc182 18:17 26 Nov 04

my firmware is 2.4A. i have just visited the teac website. after reading a few reviews on the drive from a while back (when it came out) it says that it should burn a 400mb file in under 3 mins! christ, i am burning 600 in 20mins! whats up with that?

  herc182 18:24 26 Nov 04

whenever i burn a cd on nero i always select the maximum burn speed for a cdr of 40x. would it matter that DMA is not turned on for this drive and that it is a slave and not master?

would turning DMA on solve this?

  Kegger 18:28 26 Nov 04

Herc,
i will get back to you but in the middle of somthing else at the moment

  herc182 18:47 26 Nov 04

ok. thank you

  herc182 19:42 26 Nov 04

anyone? wondering if the drive is damaged or something needs to be turned on/updated.

  Kegger 21:01 26 Nov 04

Sorry for the delay, had a similar problem in the past, cd taking an age to burn etc.. tried firmware upgrade which seemed to work for a week or so.. then started up again freezing in Nero refusing to open or close drawer, cd burns failed, changed the drive for new one (although original was only about 6months old) problem solved. guess your drive might be on its way out

  herc182 21:17 26 Nov 04

if i upgrade the firmware, can i uninstall it if it fails?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…