burn baby burn

  macca57 19:25 11 May 03
Locked

I recently upgraded my pc to athlon 1800+ and 256mb ddr memorey I kept my old cd rom and cd rw drives and run win 98 se. All was working perfectly well till the other day when i came to burn a cd using nero, i put everthing i wanted ready to burn the cd clicked on burn and got a fatal exemption which read 0028:c003cb32 in vxd ios(01). I have tried nero`s website to no avail. I have an acer 12speed cd rw which is about three years old. Has anyone got any idea`s.

  howard60 19:49 11 May 03

you may well have to completely remove nero and then reinstall.

  macca57 19:58 11 May 03

howard60, i`ve done that more than once. I`ve also tried burning from an image file, burning from the hdd and burning from the cd rom. All with the same results.

  Sion 20:03 11 May 03

Oooh, i had this problem after i upgraded to an XP 2000 CPU. I uninstalled nero, and re-installed it. Then download the latest version from Aheads website. click here to get the lastest version. Then try running it again. Worked for me.

  macca57 10:08 14 May 03

Thanks sion i did as you said and it worked weeeeyyyyy haaaaaaaaaaa !!!!!!!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…