buildtemplateerror

  kevster69 04:57 06 Dec 07
Locked

i tried to uninstall my lexmark x4580, because the fax software was not working.now i had to restore to earlier point, when i try to uninstall both the printer program and fax program i get a
%build template error message% and/or %install error title%. i called lexmark 2x and they were no help to me said it was my computer.how can i uninstall the printer and fax software completely. and if i can uninstall how can i make the fax software work as before i tried to uninstall it said could not communicate with modem, yet i could use windows fax or fax from microsoft office

  ^wave^ 08:04 06 Dec 07

try reinstalling the software again and then delete it again

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…