Building System

  OCRIDION 00:05 AM 30 Jun 11
Locked

Ok, I've been working with computers since 14, and im now a 20 year old programmer who has never built his own computer. But now im doing it, and its not goign great. The chassis only comes with one SATA Power Connector - Even though there are 6 SATA ports of the motherboard, so I bought a Molex to SATA adapter, this shorted immediatly, so for the moment the only thing plugged into the board is the HDD, the CD Drive will have to wait.

The issue is that I have put my Windows Server 2008 R2 Disc on to my USB Drive following some instructions and trying to use this to install Windows, it works fine. But when getting to the screen where it shows all hard disks it shows my HDD (Unallocated Space), I tell it to create a new volume from it, but i dont think anything happens, because when I tell it to install on the new volume the installer just stays on Copying Files... 0% Forever, then after about 30 minutes it shows an error saying "Could not find the specified disk", after that it goes back to the list of disks and it does not show on there until I restart. I even tried doing it manually by disk part and I get the exact same issue. I get past creating a volume, i list all volumes and it shows, but then I try formatting the volume to NTFS and it fails, i check the volume list again and its dissapeared! Seem not to be able to create volume on the disk.

Also, it may have something to do with the POST screen showing that the HDD Support UltraDMA S.M.A.R.T but the command failed. I might disable SMART as it will never help me until it gets old.

Any ideas?

  Strawballs 00:08 AM 30 Jun 11

Make sure the hard drive is plugged into SATA socket No 1 or 0 if it starts with that.

  OCRIDION 00:10 AM 30 Jun 11

Yeah, thats fine, I have switched the SATA cable and the SATA Port. I get the same, my priority right now is to get the server OS installed onto the HDD.

  Crosstrainer2 07:44 AM 30 Jun 11

Have you tried setting the BIOS to " boot from cd/ DVD"? do this with the os DVD in the drive it should pick up the hdd and install the os.

  OCRIDION 07:49 AM 30 Jun 11

I dont have the luxury of a CD drive for the moment because I need to get another Molex/SATA power adapter

  HondaMan 08:23 AM 30 Jun 11

"following some instructions"

It sounds as if the instructions were incorrect or incomplete or that a file may have been corrupted in the transfer. You need to get a CD running as well as the HDD.

  Crosstrainer2 09:04 AM 30 Jun 11

I agree, a DVD drive is required now.

  gengiscant 10:13 AM 30 Jun 11

Why did you not get a power supply with plenty of sata power connections? If the PSU came with the case, change it.

  OCRIDION 23:21 PM 30 Jun 11

I would change it, but I am limited on finance now because of relocating for another job. Hense the Molex to SATA connector for the CD Drive. For the moment the USB Key is all I have, besides, I have tested it with different methods, everything is getting the same issue, and its all pointing to the HDD.

The used the USB Key for the WIndows Install, and DiskPart to attemp to create a volume. It says volume created, then you list the Volumes and it DOES appear there, I then try to format the new volume and it fails because the volume does not exist, and the volume disappears from volume listing.

SMART Command from POST Screen is also failing to execute. Further more before the other adepter I had sparked and shorted the SATA CD Drive was recieving power but was not opening. I would just flash for 20 seconds. Is this a SATA Configuration issue?

  woodchip 23:42 PM 30 Jun 11

The chassis only comes with one SATA Power Connector I think you mean the Power Supply = PSU, So why not buy one with more Sata connections on it. So you can connect some drives. You should or may be able to connect a EIDE CD drive this fits on a Ribbon Cable to the EIDE plug on the Motherboard On the ribbon cable it as a red tracer wire on one edge this goes next to the Molex Plug on the drive

  OCRIDION 23:46 PM 30 Jun 11

I already, have the CD Drive though. This is not the issue lol . I just want to get this HDD to accept an OS.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 review: Why the new Start menu, Edge browser, new apps and Cortana make Windows 10 the…

1995-2015: How technology has changed the world in 20 years

Help Dan Rubin curate galleries of Adobe Stock images – and you could win a year's Creative Cloud

What to expect at the September Apple event: new iPhones, iOS 9, watchOS 2 and maybe even a new…