Building PC Turns on but processor doesnt work

  Butt Trash 18:32 09 Mar 03
Locked

We are building a pc we have a problem the LED on the motherboard turns on the fan and LED lights on the case comes on but nothing comes up on the screen, we have an AMD Duron 1.3 processor and a Mach 4 KT400-ALH the manual says they are compatible, you hear 1 click in the hard drive then thats it the fan just spins and the LED on the motherboard is on. your reply will be very useful thankyou

  Totally-braindead 19:40 09 Mar 03

I presume that the speaker is connected to the motherboard and no beeps are heard. The problem sounds to me like either the processor is faulty or not fitted properly or the memory may be badly installed or faulty. If the graphics card wasn't installed properly you'd get some beeps from the speaker.
Remove the memory and reinstall it ensuring that its in the right slot (most motherboards have 2 or 3 slots for memory and it does make a difference which slot you use). If that makes no difference then if you have another computer available borrow the memory from that and try it in your board. If that doesn't work then it may be the CPU. I'm sure some of the others will come up with ideas as well. Good luck

  goonerbill 20:20 09 Mar 03

what is the output of ya psu 250/300/400 watts. maybe ya dont have a powerful enough psu. what else do you have installed in side.

  Butt Trash 12:21 10 Mar 03

this is a reply to goonerbill
we have a 512mb DDr memory, 32mb geforce 2 graphics card, 230v psu,1.3 amd duron,mach4
kt400-alh motherboard, 40gb hardrive

  sil_ver 12:39 10 Mar 03

You will need to up your PSU to at least 300watt, AMDs are very power hungry. You might also ensure that you have good contact between your cpu and cooler.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac