Buffalo AirStation WHR-HP-G54

  JConcept4 10:44 13 Feb 08
Locked

Morning,

I've got the above wireless router which has worked well up until last sunday, I got round the problem and then it happened again on Tuesday.

The problem im having is that the computer using the buffalo adapter is struggling to recquire a network address and my wireless laptop won't log on with the correct SSID and AES key.

I've used AOSS to setup the network, which works really well. To get round the problem I was having I cancelled AOSS, unplugged everything and deleted any profiles for that connection, re-plugged in everything and started AOSS from the router and the buffalo adapter, this set up another secure wireless network automatically. This worked a treat for two days then it happened again.

Does anybody know why this is happening or can help me stop it from happening. Its pretty easy to restart the AOSS, its just annoying that I need to keep doing it. Its stopping others in the house from using the net while im out or away as im the only 1 who knows what to do.

My PC wired to the router works fine all the time so im guessing that the router is changing some wifi settings itself . Maybe I might be better binning AOSS and setting up the wireless side manually.

Thanks for any help

  ambra4 11:06 13 Feb 08

Take a read ON Buffalo AOSS

click here

  Grantrh 11:51 13 Feb 08

I have had 2 of these buffalo wireless boxes and they are rubbish - both stopped working in a similar manner to which you describe within a couple of months - I now have a netgear one which cost £20 more but is worth every penny.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple