bubble on cursor

  cheekybaldy2 23:07 15 Sep 09

Hi all, just a quick one. When I place the cursor over a word, a bubble pops up with the word translated in different languages. I take it it's some sort of translator addi but I dont know how to remove it. I uninsalled Google desktop thinking that would help, but no luck.

Cheers from Cheeky

  Sea Urchin 23:12 15 Sep 09

Are you using Firefox? If so it may be the add-on Dictionary Tooltips - which you can disable (from Tools/Add Ons).

  cheekybaldy2 23:17 15 Sep 09

Ha, sorted. uninstalled google task bar and it's gone. Thanks.

  Sea Urchin 23:22 15 Sep 09

If you wanted to keep the Google Toolbar then just go to Settings/Options and under the Features tab untick Translate Menu and click OK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…