BT wireless outlook express

  soptom 01:39 04 Feb 07
Locked

Hello, I've today got my mum to switch from standard BT broadband to the wireless version by changing her modem to a wireless one (BT voyager 2110). She now has wireless internet but her outlook express still tries to use a dial up box. Does anyone know the settings I need to change in Outlook express to get this to recognize the wireless connection?
Thanks.

  STREETWORK 08:32 04 Feb 07

Hi,

1. Open Outlook
2. Click 'tools'
3. Select Accounts
4. Select your email account properties
5. Click the connections tab
6. Select the connection you are using, usually shows as LAN or WAN

  Ashrich 19:10 05 Feb 07

Or ....tools/Internet Options/Connections...tick " never dial a connection " Ok your way back to the desktop and try again .

Ashley

  Ashrich 19:11 05 Feb 07

I should have said in Internet Explorer to do those things ...

Ashley

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…