bt voyager suddenly won't connect PLEASE HELP

  littlepixie 08:45 03 Nov 09
Locked

I use my landlord's bt voyager 2500v wireless router and suddenly it won't connect. Sometimes it says it is connected but it isn't because bo internet pages will load or load in offline mode only. I put in a numer http\\192.something and got to the BT Voyager page and ran a diagnostics test that said there was an adsl synchronisation problem. I don't know if I have used the right number in the URL for my router. I have added the MAC to the Voyager webpage. An ethernet cable connection isn't helping. It always worked fine before. PLEASE PLEASE HELP. I am just a tenant so am having trouble getting BT to help me and my landlord is not interested in helping. It is a laptop might it have its own modem to connect to the phone directly?

thank you!!!!!!!!

Kate

  Jollyjohn 14:30 03 Nov 09

Can you access the router and reboot it? An adsl sync problem can be caused by the router being left permenantly on.
What colour is the adsl light on the router?
Possibly also a duff filter, try changing.

  littlepixie 10:12 04 Nov 09

I can access it and tried the reset button last night but now it asks for the network key which my landlord doesn't know.
The adsl light on the router is not on - possibly a faint green but I think that is showing through from the back of the light beside it.

I have never met a filter - do you mind telling me how to change it?

Thanks so much

kate

  Jollyjohn 11:40 04 Nov 09

The network key is often printed on a label on the router. If not you can change it on the settings page of the router.

If there is no adsl light showing it means the router is not connected to the phone line and the problem may well be outside the property.

the filter is plugged into the phone socket with the router plugged in one socket and a phone in the other. The socket on the wall may have a built in filter in which case the router will plug straight in.

  littlepixie 13:18 04 Nov 09

you are wonderful it does have a filter with a phone and the router plugged in to it. I think the phone works but I don't suppossed that doesn't mean that the filter isn't broken. I shall try replacing it....

bless you...

xk

  Jollyjohn 13:29 04 Nov 09

The phone may still work without the adsl bit working.
As i said earlier if there is no adsl light it may be a fault outside of the property. You will then need your lanlords cooperation to get it fixed.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…