BT Voyager 2110 router home network help!

  gordyuk 19:09 03 Jun 06

Hi guys, really need some help.

I recently bought a BT Voyager 2110 wireless router. I've set it up on this PC via wired and currently connected to the internet (as you can tell :P). My old computer, I've installed a BT USB wireless adapter and now that is currently sharing the internet. But I have some large files I need to transfer over to this computer before I format the old computer.

But I'm having trouble setting up a wireless network. Could someone help us on how to do this? As I've tried the Windows XP home network setup, but that does nothing. It appears that I have to connect them via a Ethernet connection, which I don't want to do.


  ade.h 20:07 03 Jun 06

"I've tried the Windows XP home network setup, but that does nothing."

I don't mean to sound harsh, but you must be doing something wrong in that case. It's a straightforward procedure and iif you do everything right and cover all bases, it works.

To save me typing out a lengthy point by point, bear with me and I'll search through my postings for the last time that I gave all the info!

  ade.h 20:16 03 Jun 06

1) Switch on all clients. Log in to the admin account on each.

2) Run the Network Setup Wizard (*not* the wireless one) on every client in turn, applying common settings to each (ensure that your workgroup name is precisely the same). Choose to enable file and printer sharing. Do not choose to make a setup disk; choose to run the wizard manually on every client.

3) Configure each client's firewall to allow two-way (or one-way if you want to keep certain clients private) access over the LAN (using each adapter's IP range). Ensure that these protocols go into the trusted zone. If you have a decent client firewall, it should flag up the new network communication when it first occurs and ask for a rule to be created. For this reason, it is a good idea to have each client attended during setup.

4) On the printer host, open Printers and Faxes, right-click your default printer and choose to make it shareable.

5) On all other clients, enter Printers and Faxes, choose Add a Printer and run through the simple wizard, choosing to use a network printer and browsing to its network location. In almost all instances, the driver will automatically be copied for you.

Job done. Now, all you need to do is create some shares on each client and populate My Network Places by browsing for those shares. Remember that your client firewalls may ask for additional permissions during this process, or even just block it altogether until you configure them.


That's a basic abridged version of what you need to do, but you get the gist of it.

  gordyuk 21:02 03 Jun 06

Sorry for not being precise enough as I was really frustrated over this. I went through the procedure and done all you said. Eventually On this computer I can see my own computer when I go to My Network Places and there is a folder there called "SharedDocs on Preston" and a BT Voyager 2110 icon. All the stuff I want my other computer to access I can see there. If I click on "View Workgroup computers", I get a directory called Mshome and "Preston" PC PC icon then in there printer and shared icons that I can access.

But on the other computer, I don't even get "SharedDocs on Preston" I still have the BT Voyager 2110. I click on "View Workgroup computers" computers and MShome directory comes but again nothing is in it!!

  gordyuk 21:04 03 Jun 06

Sorry I forgot to add, the other computer that I can't see the shared stuff and that. Well that's the compute I want the stuff to be on

  ade.h 21:19 03 Jun 06

In that case, you have issue relating to either the client firewall of "Preston" or an inconsistency in user accounts. The former is the most likely. Bear in mind, though, that this is not so much a fault as expected behaviour. Network share permissions are tight for a good reason.

  gordyuk 21:25 03 Jun 06

I've turned off both firewalls on both computers so that sureley can't be it if they are switched off. Anything else you can think that could sove this issue.

  gordyuk 21:33 03 Jun 06

Think I've solved it, I managed to find it by going to Search and did a Search for this computer on my other comp. Currently downloading the file now!! I won't do resolve check yet, just incase something goes wrong :P

Cheers for the help ade.h :)

  ade.h 21:56 03 Jun 06

By the way; (a bit academic now that you've done it, but anyone else reading this may benefit from it) You should not really turn off firewalls while configuring a network - not for security reasons - but because that prevents them from creating the prompts that you need to respond to or creating the permissions automatically. This leaves the permissions to be created after the fact, which can cause headaches with some firewalls.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…