BT Voyager 210

  jckincaid 22:41 29 Aug 07
Locked

A friend has a problem setting up a BT Voyager 210, I've tried to help and have tried everything:-

He has two NICs on the MOBO, both are working fine accoring to Device Manager. Plug the modem into either and neither recognize the cable unless you go into network connections, double click the network point's name and then click OK whereupon it recognizes that the cable is connected. However it still won't let you access the internet (or even voyager.home)

Thinking that it was the network cards that were suddenly both faulty (!) I tried to connect via USB. Used the driver on the CD and all fine there, all correct lights on modem but still no access to modem. I have reset IE7 and tried "netsh winsock reset catalog" but still no joy. This is the second modem so chances that it is broken are very slim.

I'm at a complete loss. Any ideas?

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…