//some 3rd party need geo

BT voyager 2091. Can i use it for a LAN

  atc 22:37 24 Apr 06
Locked

I use the 2091 for my internet which is conneted to my pc using a ethernet cable. Just got a wifi laptop and can get onto the internet with ease. I went through the network wizard set up set up shared folders on both. the work group and the domain on the wireless router are the same name.Both firewalls are off (pc zone alarm, laptop windows) but can not see the network. If go into the BT config manger in the DHCP table you see both the pc and laptop IPaddress and if i ping them there ok. Any ideas would be great.

thanks

  rober32 19:44 25 Apr 06

I suggest you uninstall Zonealarm, as even disabled it can cause problems, then reinstall it once up and running. There is nothing on the router to block this.

  atc 20:12 25 Apr 06

I uninstall Zonealarm on my pc. Restart the computer but still you can not see the laptop when using the pc or if you go to the pc you can not see the laptop on the view worksgroups. Any more ideas would be great.

  mgmcc 21:25 25 Apr 06

What happens if you open "My Network Places" in one of the PCs and enter the path to the remote PC in the address bar, either by name or by IP address?

\\computername

\\192.168.x.x

  atc 22:39 25 Apr 06

tried to enter the ip address in the address bar and it comes up with a error windows could not find \\192.168.1.2

  mgmcc 07:29 26 Apr 06

Something which might help to get the two talking is to use "IPX/SPX/NetBIOS Compatible Transport Protocol". This doesn't need configuring with IP addresses and so on like TCP/IP and isn't affected by firewalls. However, for internet access, TCP/IP is still required.

To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection (or Wireless Network Connection) and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.

In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  atc 20:18 26 Apr 06

i can now the see the network on the pc and laptop. I can use the network from the pc to the laptop but when on the laptop a error comes up.

\\pc is not accessible. You might not have permisson to use this network. Contact admin.

If you go to control panel then accounts on the laptop i have full admin right. Can you help .

  mgmcc 21:01 26 Apr 06

Is the laptop running XP "Professional"? If so, have a look at this page relating to network clients having to have a Username/Password that matches an Account setup in XP Pro - click here

The error message about nobody having permission to do anything is the 'claptrap' that Windows regurgitates whenever there is a problem accessing a remote computer over the network. It is misleading and frequently incorrect. Try accessing again via the address bar, using the name or IP address. Presumably both computers are in the *same* Workgroup and you have set at least one folder in each computer as "shared", by right clicking and selecting the Sharing & Security option?

  atc 21:38 26 Apr 06

both m/cs are running on xp home sp2.

when i type the name in the address bar it comes up the same error.

both are on the same workgroup and both have shared folders which have in the sharing and security tab have ticked share on the network and also can network users can change files.

In my network-local network it only show the shared folders on the laptop but the pc shows all the shared folders on the pc and laptop.

  mgmcc 07:36 27 Apr 06

As the laptop, which is connecting "wirelessly", is having the problem accessing the PC, try disabling any encryption (WEP/WPA) and see if that makes any difference.

I don't know what else to suggest because, if you've installed IPX/SPX in both computers, it cannot be a firewall issue (firewalls only operate with TCP/IP protocol).

It could, of course, be down to problems with the router itself, which I note from a thread in another forum has a few "quirks". click here

  atc 00:00 28 Apr 06

I know you must be hitting your head against the wall i know i am.

Turned off the wep/wpa and checked ipx/spx are on both computers with no joy.

I have a crossover cable but dont know how to set this up so i can by pass the router to see if this work.

do you know if the problem in the pc or laptop

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…