BT Voyager 2091

  bridgie 01:52 19 Mar 06
Locked

I have an xp pro desktop computer with Ethernet card, and a wireless laptop computer with xp pro
I have setup Bt Broadband through a BT Voyager 2091 wireless broadband router. This has an ip address of 192.168.1.1
The router assigned and ip address of 192.168.1.2 to the desktop computer.
Internet worked ok from the desktop.
I then installed the BT Voyager 10V adapter and cabled up this to the Ethernet port on the desktop and linked the router cable to the network port on the 10v adapter as instructed.
The router assigned an ip address of 192.168.1.3 to the wireless laptop and all could connect to the Internet.
However when tying to setup file and print sharing between the computers it would not work.
On investigating the desktop now had a dhcp assigned ip address of 192.168.192.2
I have tried to set a static ip address in the 192.168.1 xxx range but the desktop then fails to connect to he internet.
They are both in the same workgroup with file and printsharing enabled. Any suggestions on getting the 2 computers to see each other?

  howard63 20:23 23 Mar 06

do you have any software firewalls installed? - the windows 1 will need excemptions set to allow file and printer sharing.

  mcmliix 13:17 30 Jun 06

There are a number of ways around you prob

your Voyager 2091 ia in the range 192.168.1 xxx

and your voyager is in the range 192.168 192.xxx

the quickest way around the is to get yourself a 5 port switch (only a few quid)

connect you voyager 2091 to the switch and your desktop PC and your voyager 10v

all you kit will then be in the range 192.168.1.xxx

PS you may need an Xover cable from the 2091 and the switch

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…