bt voyager 205 setup problem

  girrock 22:35 03 Jun 05
Locked

I have just joined BT broadband and was eventually supplied with a voyager 205 modem/router,as per agreement, after being sent a voyager 105 modem by mistake. I followed the installation advice for the 205 which was to use the ethernet cable for a single computer set up. According to the setup CD the 205 would be listed in the all programs menu for uninstalling or configuration. It's not there, nor can I find it in 'add or remove programs' or device manager. I then went through windows explorer,C drive, programs, to see if it was there but besides the help file folder the BT broadband folder just contained a sub folder containing the launcher. So where is it? I wanted to reinstall so had to use system restore and then reinstalled with the same result. Also I disabled Norton IS as advised on installation but when I later enabled it I was continually getting splash screens saying NIS was disabled, and it wasn't, and every now and again warnings of malicous scripts being blocked. I ended up reinstalling NIS. Finally I migrated to BT,the offer being 2mb speed,15 gig monthly limit. I was put on 576 kbs and BT say there has not been a date set to provide me with the 2 mb service though the line will support that speed. I have gone into dispute with them and they are trying to hold me to the agreement. I am extremly p****d off. Any advice would be appreciated.

  Forum Editor 22:49 03 Jun 05

is it in connection with the modem installation, or your dispute with BT?

Please don't use any more asterisked words like the one on your first post - your post will be deleted.

  girrock 23:02 03 Jun 05

Sorry, my post wasn't clear. I wanted advice on where would I find the modem on my computer if I want to uninstall or configure. The rest was just a rant as I was fed up with BT's attitude.

  selfbuild 23:31 03 Jun 05

Right lets start again shall we....

You do not need to install BTs software to be able to use the 205 modem/router using the ethernet cable.

All you need to do is plug in the ethernet cable into both PC and modem/router, connect to the phone line and then power up the modem/router and wait for a few seconds (approx 30 secs).

If it doesn't work straight away, then you will have to release and then renew the ip address.... I can't tell you how to do this now as I don't know what O/S your using.....

  girrock 23:53 03 Jun 05

selfbuild, thanks for that. I just loaded the CD and followed the instructions. But it does say that after installation you will find it listed in the all programs menu to uninstall or reconfigure. I am using Windows XP.

  selfbuild 00:06 04 Jun 05

Ok... Now if the internet ain't working once everything is plugged in and the lights on the router are a constant green, goto Start > Run and type cmd and press Enter. Now type ipconfig /release (press Enter) wait a few seconds and then type ipconfig /renew (press Enter) and wait a few more seconds (NOTE the space between the g and the /).

To see if it's worked, type ipconfig /all and it should display what the default gateway is or just try getting on the net.

  girrock 00:08 05 Jun 05

selfbuild, Thanks for all your info. Your first post answered what was puzzling me,i.e the router just needs connecting to the computer with the ethernet cable to work and is not installed on the computer. I do have internet access and lights are a constant green. Your second post is most useful info which I will retain for future use. Once again, thanks a lot.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…