BT Voyager 1055 USB problem

  IBMNET 14:16 23 Sep 07
Locked

I got the BT Voyager 1055 USB Adapter to Pick up the BT Home HUB down stairs. I'm having trouble getting my computer to detect the Voyager though. When I install it I get to the "Windows will detect the new hardware" stage, but my computer isn't detecting it. I have 4 USB ports on my computer, 2 on the front and 2 on the back. When I plug the Voyager into the front 2 ports the light on the Voyager doesn't come on, but when I plug it into the back USB port the light comes on but my computer still doesn't detect it during installation..


(It doesn't appear in device manager, also.
I'm running Windows XP Home Edition.)

Anyone help??

Thanks.

  STREETWORK 21:26 23 Sep 07

try this.

1. Remove the software and drivers completly.
2. with the adapter disconnected, reinstall the drivers and software.
3. turn off the PC.
4. plug in the adapter and reboot the PC.

Windows should detect and install the drivers. If this does not work then open control panel and then install new hardware. Choose to manually install the hardware and select from the lists...

  jimmy lad 19:24 30 Sep 07

I to have the same problem with my BT usb adaptor.. although mine worked originally, PC does not detect it now.. I have tried removing drivers etc and running software again though im not getting any joy...
PLease help if anyone can.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac