BT Voyager 105 ADSL Modem problem

  mcds01 18:56 13 Feb 06
Locked

Hi,

I am having trouble with the above modem. It is causing the PC to freeze constantly. I am sure it is the modem that is the issue as the problem does not occur when the modem is unplugged. I have uninstalled and reinstalled the device and the problem is still there.

The modem works fine on another machine.

Any advice?

  stalion 18:59 13 Feb 06

have you got the modem plugged directly to your pc or are you useing a hub?

  mcds01 19:01 13 Feb 06

its straight into the back. Have tried it on both ports with nothing else plugged in.

  Ikelos 19:05 13 Feb 06

no doubt you have, but have you got the latest drivers from the BT site..

  mcds01 19:07 13 Feb 06

thats something I have yet to try. Its always the simplest things you never think about it!

  mcds01 19:21 13 Feb 06

BTs voyager website's down! handy....

  Ikelos 20:58 13 Feb 06

try here.

click here

  mcds01 19:24 15 Feb 06

the driver update did not solve the problem :-(

Any other suggestions?

  Ikelos 19:40 15 Feb 06

well, if you live anywhere chislehurst I can lend you a voyager 100,

  Kingfisher 20:18 15 Feb 06

I had the 105 that ran with no problems, have you thought about getting the latest modem mentioned above, plug it inot your ethernet port and you will not have to dial up, it cost me £25 direct from bt,
best of luck

  sicknote 09:22 16 Feb 06

Had a similiar problem which turned out to be a power problem on the VIA chipset on M/B.Used an external powered usb hub and the problem went !!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac