BT USB broadband modem and Lexmark printing

  Monksy 19:37 04 Jan 04
Locked

I have 2 Lexmark printers - a X1150 "all-in-one" scanner/printer and a P707 photo-printer. My problem is that if I try to print a document from either unit while I have the USB modem (a BT Voyager 100 supplied by AOL) connected, the printers stop and report a "Cartridge Stalled" error after only 15%-20% f the print job has completed. If I start my PC up without the modem connected all is well. The problem means I have difficulty printing online orders and receipts whilst shopping.

My temporary workaround is to boot my PC with all devices connected, get what I want from the Internet and either edit it with Word or copy the entire page to a Word document, save that and then print it out after re-booting with the USB modem disconnected - a lot od messin around, I'm sure you'll agree! :cry:

Is anyone else aware of this problem, and please can I get some advice on how to stop it?

  soy 19:46 04 Jan 04

This is just a guess but could you unistall all three devices and reinstall starting with the USB modem first(preferbly plugged into a rear USB socket).

A friend had a problem with the BT USB modem which cuased the PC not to start up with it connected. He had to disconnect the modem, then start the PC.

He reinstalled the OS and plugged the Modem into a rear USB socket, then reinstalled the rest. the problem went away.

  gold 47 19:47 04 Jan 04

Have you got the Lexmark connected to the same USB card?? as the modem if the card is USB2 put the modem in a spare USB1 i did that it solved my problem the modem was overloading the card.

  Djohn 19:52 04 Jan 04

Agree with gold 47. In fact better to buy a powered USB hub for about £20.00 gives you 4 extra ports all powered and all your hardware will be able to function at the same time. j.

  Spark6 19:52 04 Jan 04

Not much consolation I know, but I have used a BT voyager 100 together with an Epson printer, both on USB2.0, for the last 5 months or so.

Is it possible to beg, borrow or steal another printer to check if it is a printer make/model problem?

  Monksie 16:18 05 Jan 04

My system has 6 USB 1.1 ports, 2 on the motherboard, 2 at the front-bottom of the CPU tower (a Tsunami Scorpio), plus a 2-port card the manufacturer added for me when the system was custom-built last February.

I tried uninstalling and reinstalling the drivers for the modem and the X1150 (the P707 only arrived the Monday before Christmas) but to no avail. I've also tried connecting both printers to the main USB ports (i.e. not on the PCI card or the front panel) and also connecting either with the modem to the main ports, gain to no avail.

Can't think of anyone who could lend me a different make of printer (most of the people I know also use Lexmark models) to test it; as I say both printers are fairly new (I've only had the X1150 since October 2003), so I'm pretty stumped at the moment...

  Djohn 17:02 05 Jan 04

Monksie, if you can confirm that the problem with your printers is only when you are connected through your modem, then I feel fairly certain that the modem is drawing all the power from your USB ports leaving very little for the printers.

I have my modem connected through a powered hub. [External 4 port USB2 cost £20.00] this is connected to one of the rear USB1.1 connectors at the rear of the PC. The other three ports at the rear are used for my printer/camera/scanner, all work with no problems.

Can you borrow a powered hub or even have a word with your local PC supplier and explain what is happening, you may be allowed to buy one then return it if it does not cure the problem you bought it for. But explain fully why you want the hub and for no other reason. j.

  Monksie 21:18 07 Jan 04

Cheers all, I have an unpowered hub which I assume is useless, so a powered hub it is then - next priority on my shopping list...

  deadneat 21:48 07 Jan 04

or get an internal adsl modem.

  Monksie 16:42 21 Jan 04

Rseolved the problem today with a powered USB 2.0 powered hub and connecting both printers and the modem to it - the hub is then connected to one of the USB 1.1 ports on the motherboard (near the PS2 mouse & keyboard ports).

Many thanks to all who responded!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…