BT Total Broadband option

  Duncanf 11:01 12 Jan 11
Locked

For some reason, when I start up, my computer is choosing to connect me to BT Fon or Openzone rather than my own BT HomeHúb connection. Where do I change the order of connection? I'm sure I have seen a choice screen but can't find it. Thanks in anticipation.

  Al94 11:16 12 Jan 11

click on the wireless icon in taskbar, right Bt Homehub, click on properties, connection then check automatically connect when in range

  Duncanf 11:32 12 Jan 11

Thanks Al94 for reply. I've tried what you suggested but can't find 'properties.'

  aitch2 12:23 12 Jan 11

I had the same problem with the laptop, using WinXP.
Choose Settings/ Control Panel/ Network connection, and then highlight and right-click Wireless Network Connection tab. In the dialog box that appears click on 'View available Wireless Networks'.
A wireless Connection screen appears which will show you all the networks within range. Click on the one that is interferiung with your set up and either disable or disconnect it and that should resolve your problem.
Hope this helps,
Aicth

  Duncanf 13:07 12 Jan 11

Thanks, aitch2. I'm in Vista but I think I've got there! Have removed the offending one!
Many thanks to you and Al94.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…