BT Home Hub Very Strange Problem

  sugarbabe 21:00 27 Sep 07
Locked

Very strange problem a bt home hub which has been working perfectly since July now the home hub works perfectly fine until the power socket on the extension lead, which is near the main pc is turned on, then all the lights on the home hub go off, before you even power on the main pc.

The hub is plugged into a different extension lead and i've tried unplugging everything but the essentials into the extension lead.

Also taken the ethernet cable out of the pc and the home hub but it makes no difference.

Have no idea why this would happen or how to fix it. Help???

  sugarbabe 08:26 28 Sep 07

bump

  Technotiger 08:33 28 Sep 07

Hi, I also have a BT Homehub, permanently on and working great.

Try turning off or even disconnecting Homehub before your switch on the PC, wait until PC is fully up and running, then switch on Homehub, then just be patient for a few minutes and watch the lights on the HH until they all settle down. Then go on-line as normal.

Only guessing, but worth a try!

  Technotiger 08:36 28 Sep 07

PS - by turning off/disconnecting HH, I mean just the Power - the ethernet to PC can stay in place.

  sugarbabe 11:56 28 Sep 07

Ok will try thanks

  sugarbabe 18:45 28 Sep 07

tried that makes no difference the pc doesn't even have to be pugged into the hub or turned on to stop it working is literally just turning on the extension lead.

It is so strange!!!

  Technotiger 18:54 28 Sep 07

Hmm, trying to figure out just what you have there - am I correct in thinking that you have two separate extension leads both plugged into one double socket in the wall?

Each extension lead having one or more sockets on the end with one or more items being powered from each extension lead. I think ...

  woodchip 18:56 28 Sep 07

If It works there is nothing wrong with just pulling the power plug to stop it, it's not a pc

  sugarbabe 21:32 28 Sep 07

sorry woodchip don't understand

the pc and monitor are plugged into one extension lead. the home hub plugged into seperate plug. home hub has all lights on and works fine for laptop, as soon as you turn on extension lead before you power on pc or attach pc to home hub lose broadband and internet lights on go out.

Discovered tonight that if i turn monitor off as in standby light off lights come back on.

But why??

  Ashrich 22:07 28 Sep 07

Can you get hold of a different monitor to try with , may be that the monitor or it's power supply is faulty .

Ashley

  woodchip 22:34 28 Sep 07

It's me I thought from the above you could not turn it off. Just ignore me

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…