BT Home Hub: Connection Speed?

  Whaty 19:07 17 Feb 07
Locked

I have a BT Home Hub which I connect to wirelessly.

Despite a 'signal strength' never less than 'very good' (mostly 'excellent'), the connection speed varies between 1Mbps - 54Mbps, these days it's more commonly at the lower end of the scale.

Is there any way I can make the connection speed consistently higher?

Thanks,
Terry

  STREETWORK 21:13 17 Feb 07

This is not uncommon, but the figures are not really as accurate at it may appear. If web browsing is not significantly slow then all is normal.

If you think it is slow ask BT to run a check on your line and increase the gain...

  Whaty 21:33 17 Feb 07

Streetwork, thanks for your reply.

I have noticed a 'slight' decrease in performance recently but I've put it down to the fact that BT have lowered my profile from 4500 to 3500... I spent 35 minutes on the phone to a chap in India the other day explaining that for the past three months my system has been both stable and reliable at 4500 so why has it been lowered? He claimed that they have no control over this, that the profile is adjusted by software on the server at the exchange providing my connection. I don't know if this is entirely true but I had no joy at all in trying to persuade them to raise it back up to 4500..

As for the connection speed varying between 1Mbps and 54Mbps, isn't this the connection speed between my laptop and the hub?

  STREETWORK 21:35 17 Feb 07

OK, dial 150 and report a fault. This will move things along, also say that you may have to move providers if you cannot get a stable connection. BT do not want to loose customers...

  Dipso 22:00 17 Feb 07

There are two issues here. Firstly the wireless connection speed. You are right Whaty that this is just the speed of the connection between your laptop and the hub. Increasing the gain on your line would not have any effect on this at all. Is the wireless built-in to your laptop or do you have a USB/PCI card? Do you have the latest drivers for it? The signal strength on mine varies...not as much as yours but I don't see much of an impact on my performance.

Secondly the profile problem. I have fallen foul of this myself but fortunately managed to resolve it. Your profile is now 3500, what is your connection speed? Has the connection speed dropped along with the profile or just the profile.

  Whaty 23:37 17 Feb 07

Dipso, sorry, been watching TV....

The wireless is built into my laptop. And, I have to confess that despite the large variation in connection speed there doesn't seem to be a great impact on 'real' performance between when it is showing 1Mbps or 54Mbps?

Over the past couple of weeks I've noticed a slight degradation in overall internet performance and this has made me more conscious I guess. Maybe the variation in connection speed has always been there?

I've run BT's speedtester at different times over the past week or so and the results are always fairly consistent, 448 up and (approx) 3250 down. Prior to the change in my profile I was getting (approx) 4250 down.

I posted here about a problem getting into the hub, the reason I wanted to access the hub was to ensure the settings were correct. After a fimeware update some of my hub settings appeared to change and when I first got this hub I found that a change to the default channel improved the signal strength generally around my house. That said the signal strength is good, it's the connection speed...

  Dipso 23:44 17 Feb 07

TV what's that? LOL!

I had problems with the in-built wireless on my laptop but several driver upgrades later and things seem much better now.

Re: the profile problem. Can you tell me what connection speed your Home Hub is showing? (Log into the interface and go to Advanced>Status>ADSL Line>Details)

  Whaty 23:57 17 Feb 07

Hmmm, might be worth trying the driver upgrade route? My laptop is almost 12 months old now and I've never upgraded the drivers (tend to work on the 'if it ain't broke, don't fix it' principle).

I'm still unable to access the 'advanced' settings on my hub, the chap at BT said I would have to do a factory reset but of course that means that I will have to try and reset all the changes I made and it took a few attempts for me get it working the way I wanted. I think I will have to bite the bullet and do it though, maybe something I can look at tomorrow.

The BB Connection page (the initial page when you open the hub) suggests I'm getting 4512 downstream but given the speedtest results I've been seeing I don't believe this, I think it's a legacy from before the firmware update?

  Dipso 00:15 18 Feb 07

Don't worry about accessing the Advanced settings, the 4512 downstream gives me the info I need.

The 3500 profile is correct for the 4512 connection speed. Connection speed is the speed you connect to the exchange at but because of overheads you would not get this speed when downloading. This is were the profile figure come in. The profile is the maximum speed you can get, so currently that is 3.5 Meg.

BT won't have reduced your profile, it seems like your line conditions have deteriorated. You must have had a higher connection speed previously, between 5120 - 5695Kbps to get a 4500 profile.

To get the higher profile back you would have to somehow sync/connect at the higher speed again. This may not be physically possible if your line has deteriorated but you may be able to improve things by checking your internal wiring set up. click here

  Dipso 00:19 18 Feb 07

Re: the laptop driver. It's up to you whether you feel it's worth it. I agree with the "if it ain't broke" theory.

  Whaty 00:23 18 Feb 07

Must be getting tired..

Just run BT's Speedtester and got the following results:-

Test1 comprises of Best Effort Test:-

IP profile for your line is - 3500 kbps
DSL connection rate:
448 kbps(UP-STREAM)
4512 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 3097 kbps

So the DSL connection rate is 4512 as stated by my hub. However, the actual throughput will always be less than the profile and given that my profile has been dropped from 4500 to 3500 I guess I'm bound to see some degradation in overall performance?

I'm done for tonight, off to bed. Thanks for your help, I'll check for an update tomorrow morning.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…