Bt Home Hub 2.0 re-setting

  andyref 09:36 31 Aug 08
Locked

I have noticed with my BT home Hub ,if its in my bedroom it disconects every 5-10 minutes when I am on the laptop by it ,but if I am down stairs away from the Hub its fine for a while .
I also want to connect my xbox to play on live but if I have to have the hub away from my room I will not be able to connect the xbox to it due to the lead to short etc...
I am using vista .
Would it be something to do with my Tv,video airways in my room etc....?
I have called BT and they are sending me a new hub in a few days but I think the problem is maybe to many remote airways from Tv,video,settop box .
What are anyones thoughts please ???

  T0SH 12:05 31 Aug 08

TV remote senders use the same frequency band as wireless networks, you could try changing the default channel on the home hub, but it is unlikely to help since the TV sender already uses multiple channels to meet its bandwith requirements, I think you may have to choose between one or other

Cheers HC

  Technotiger 12:20 31 Aug 08

Hi, have you tried connecting Laptop to BTHomeHub via Ethernet Cable?

  andyref 12:22 31 Aug 08

No I have not tried connecting Laptop to Hub via Ethernet cable .I will try today .

  Sparkly 12:27 31 Aug 08

Look here FAQ's at the bottom of the page might get lucky.
click here

  andyref 12:46 31 Aug 08

Just to let you all know , I am back in the bedroom now and the Hub sits 3 feet away from me and I have connected the Laptop via Ethernet cable to Hub .
I have also put Tv/set top box on to .
I will come back here to let you know how its going soon .

  Technotiger 13:17 31 Aug 08

Re your TV,Video airways etc ...

This is my set-up - both actual locations are just 3mtrs apart ...

Everything in both pics is connected either directly or indirectly to the PC!


[URL=click here]


[URL=click here]

  andyref 13:25 31 Aug 08

Nice setup Technotiger mine is like that to .I did start using the Ethernet cable but again the hub re-set .So now I only have the Xbox 360 on and tv and not using cable connected to my laptop .
Could it be only when I have my tv/video/set top box on ????? or could it be a setting on my laptop in vista etc....
Should I have something ticked or un ticked ?

  Technotiger 13:37 31 Aug 08

If you have the latest Version 2 of the BT HomeHub then I would very much suspect a dodgy HomeHub, if that is the case then no doubt BT will change it for you.

If you have the earlier Version 1, then that is known to keep dropping out. I have Version 1.5 (as you can see in the pic) which has never let me down.

Your TV etc should not make any difference at all, whether on or not. I often have all mine going at the same time without any problems.

  andyref 13:50 31 Aug 08

I have bt home hub 2.0 ,but its strange I have had just xbox 360 and tv running while I am on line and nothing went wrong .
Now I have just hub and laptop running and NO tv or video switched on and its fine .
As soon as I put tv on to watch its re-sets.
I am getting another Hub from Bt this wed or thur so I will try again .
There is nothing else I can do at the moment unless I have missed something , but thanks to everyone who has come back with info .
I will let you all know the out come in the next few days with the new one .

  Technotiger 14:00 31 Aug 08

Hmm, probably suspect dodgy hub - (but I have a somewhat similar situation in my bed-room, when I switch on my fan (floor model) my bedside lights come on, though not every time. When I answer my bedside telephone, the lights come on, but again not every time. I put it down to this being a Very old building, Really Old with wiring that matches - LoL!) No doubt BT will sort yours for you.

Cheers.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced