bt home hub 2.0 query

  project 90 20:01 24 Sep 08

hi again peeps,

got my bt home hub all set up simple and working quite well during the 10 day period. seemed to be working ok atm too.

but i have noticed that when i try to open a web page it says connection problem then a few mins l8er its fine.

also in some of my games it laod up but in the likes of css i have to console and retry a few times to get in server. and in c&c 0 hour i have a ping of 300+ and cant connect to other players now, i have disabled all the FW and even set 0 hour into the hubs overide port thing in the advanced settings but still cnt connect.

any ideas what it could be i was thinking of just getting a new router tbh but just wanted to see if i could sort this out 1stly

am running vista 32 home basic and my pc is conected via ethernet

thanks guys

  project 90 20:50 24 Sep 08

also forgot to mention that if i dl a file with the use of a p2p programme (limewire) i dont get very good speeds eneven when it says i got 8 hosts.

and have tried different times of the day still the same.

but if i was 2 dl off the likes of fileplanet i get like 750k a sec


  project 90 18:02 25 Sep 08

wakey wakey :( no ideas from any 1?

  Technotiger 18:10 25 Sep 08

Your mix of phone-speak/game speak/English is rather confusing to this oldie!

However, have you tried a simple re-set of your BT hub?

  project 90 18:20 25 Sep 08

yes i tried reset button on hub and in the hub option online thing still the same.

think new router be way forward here

  Technotiger 18:42 25 Sep 08

Get in touch with BT, they will probably give you a free replacement - assuming you got the hub from BT in the first place.

  rawprawn 18:43 25 Sep 08

Dial Help on 0800800030 they will talk you through it

  project 90 19:08 25 Sep 08

ok cheers.

yes the hub from bt and its just like 3weeks old :D i try that number.

dnt see how the hub can let some files in at 750k and not others from limewire though.

might just be the other connections from people though from limewire but the games not working properly a bit annoying

thanks any way guys

  wjrt 22:23 25 Sep 08

click here
scroll down to port forwarding and see if info there helps

  project 90 00:23 26 Sep 08

yh i tried that still neer worked and cnc 0 hour was in list but still no good.

i just try that number if it doesnt work i get new router

any recomendation for that? lol

  Daveboy 21:34 26 Sep 08

Limewire (and no doubt most p2p programmes), allows users to limit the upload bandwidth, thus severely slowing your d/load. Even d/loading from 8 sources if all have selected say 10 % of available upload bandwidth you will likely only see 60Kbps !

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…