bt home hub 2 problems: power light always orange?

  StuMurphy 21:31 10 Feb 09
Locked

hi i recently upgraded my broadband package and got the new home hub (the black one) it worked fine but was rubbish for online gaming on ma ps3 so a kept switching back to my old netgear router. i tried to change back to my home hub recently but found that the hub wont start up properly :( the only light on is the power light which is orange instead of the normal blue. none of the other lights are lit where usually the wireless and the broadband light would be :( no idea what to do, spent ages on the phone to customer services but couldn't understand a word the guy was saying
any help would be much appreciated
thanks :)
Stuart


stu_2kay6_murphy@hotmail.com

  Forum Editor 23:19 10 Feb 09

your hub is in power saving mode - have you restarted it by pressing the restart button? It's the bottom one of the three on the right-hand side edge of the hub.

  StuMurphy 23:35 10 Feb 09

yes i did several times but all with the same result the power light always orange :( i even restored it to the factory settings by the small button on the side but still the same result
any ideas?

thanks for the help much appreciated would be a whole lot easier if you could just plug it in and it would work and i no my way about computers and this has me stumped :P

  Rayle 11:48 12 Feb 09

Ask the BT Forum, click here

Loads of help.

  StuMurphy 16:14 12 Feb 09

thanks :) gave bt a phone they said it was a fault and are replacing it :D

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced