BT Broadband Wireless Help

  Kenjiro 20:24 03 Feb 08
Locked

Hi,

I'm setting up a wireless connection using BT Broadband ISP and a NETGEAR DG834G router. Before attempting Wireless connection i'm trying to set up using Ethernet Wired connection.

Everything connection wise seems fine until I try to access the internet, where the 'Page cannot be displayed" message comes up.

All connection testing from the Router homepage indicates that the connection is up and all authentications are successful.

I have been informed by the BT helpline that the username and password when using a 3rd party router should be "[email protected]" and "0".

In the Network Connections window, the Internet Gateway is connected and the Ethernet Connection is connected.

It seems the PC --> Router connection is fine, but it's the Router --> Internet side which is failing.

Can anybody help with this problem?

Thanks in advance.
Kenjiro

  Kenjiro 08:18 04 Feb 08

I have finally got this to work. It was a username & password issue.

For anyone having this same problem, what worked for me was your normal assigned ...@btinternet.com user but with btbroadband.com instead of btinternet.com

Then your actual assigned password aswell, not just 0 or <blank>.

This is different to what I was told from BT support but then I was surprised they said anything as it was a 3rd party router they don't support.

Hope this helps someone.
Kenjiro

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…