BT Broadband Speed Upgrade is slower ????

  mooly 08:13 27 May 10
Locked

Have BT broadband and have had a consistently good 6.8mb ish speed with around 300kb upload for a few years.

I use the original V1.0 Home Hub, and have never had any problems.

In an email from BT, BT said our line could be "upgraded" to around 14mb, all I had to do was accept the conditions of staying with them for a further 12 months.

On Tuesday the HH showed a sync speed of 18mb download and 600kb upload. I ran Speedtest .net and got 10mb speeds... great.

Wednesday, connection dropped (never done that in 3.5 years) and the HH showed 5mb sync speed.

Later in the day it's down to 3.5mb.
Today it was showing around 2.9mb, and it's just dropped again to 2.4mb
Upload speed is still high.

Spoke to BT and they assure me it's "normal" and that it takes at least two weeks to stabilise. They say don't alter anything, just leave it.
I notice the HH seems to be keep being reset by BT... as the connection time shows only an hour or so in the mornings, rather than say 47 days etc

I can't understand why it started of so well and just keeps slowing down.

Anyone "in the know" on this, or has experienced this.

Bt reckon it should end up at 14mb or so.

  BurrWalnut 08:41 27 May 10

I think a specific manufacturer question like yours should be addressed to BT click here

  Technotiger 08:45 27 May 10

I would advise you to upgrade to the latest HomeHub Version 2, it is far superior to Version 1.

  compumac 09:00 27 May 10

I upgraded as you have upto an alleged 10Mb. The day after the upgrade there was no change whatsover and then over a few days the upload doubled to about 750 but the download remained the same at about just under 7Mb and then its started to increase over the second week and currently I am getting 11/12Mb. Suggest to be patient.

  compumac 09:01 27 May 10

Addendum
I have the Home Hub 2 (black)as per Technotiger

  mooly 11:43 27 May 10

Thanks for that link, I just might ask on there.

HH currently synched at "downstream 2407kbs, upstream 600kbs.
The day of the upgrade it was 18000kbs.

  mooly 11:46 27 May 10

Point taken over the V1.0 HH.
It's been 100% reliable though, and BT asure me it's totally compatable... we'll see.

compumac, your speed has slowly increased, that's what I would have expected. Mine increased initially to 10mb, thereafter it's dropped before my eyes.

I guess I should be patient, have no choice but to do what BT say at first.

  mooly 12:10 27 May 10

Have done as you suggested re BT forum.

I'll update this with any news.

  mooly 19:30 27 May 10

A reply on the BT forum says this is normal and to just wait.
Apparently it's normal for the connection to drop and the speed to vary wildly (still on 2407kb by the way), and also for the Hub to keep being reset during this "training" period.

Now wouldn't it be nice if they actually said as much in the original email :)

  mooly 11:38 28 May 10

Upload speed has increased to 683kbs, download now showing 3787kbs... moving in the right direction. Hub appears to have been remotely reset again this am.

As the stats change, I'll post them here over the 10 day period if anyones interested.

  mooly 07:45 05 Jun 10

Still ongoing, the 10 days has come and gone and no improvement. Actual download speed now at under 2mb compared to 6.8mb before all this.

The moderators on the BT forum (Thanks for that link BurrWalnut) contacted me after I posted on the site and are looking into the connection/problem.

Hopefully should have something to report soon.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…