BT Broadband goes down if not used for a while

  Halmer 18:40 PM 30 Dec 11
Locked

For some reason if I have a break from my PC for over tem minutes or so I get 'page cannot be found'. All the blue lights are still lit on the BT router but the ethernet connection does not work until I have tried it five or six times.

It's an XP PC and it seems like it is switching off somewhere. I've checked the router setting and can't find any 'if left idle' settings. Has anyone got any ideas please.

Thanks

H

  rdave13 18:54 PM 30 Dec 11

In device manager look for Network Adapters, select your ethernet card and go to properties, power management and untick the box for 'Allow the computer to turn off this device to save power'.

  rdave13 18:54 PM 30 Dec 11

In device manager look for Network Adapters, select your ethernet card and go to properties, power management and untick the box for 'Allow the computer to turn off this device to save power'.

  rdave13 18:56 PM 30 Dec 11

Sorry for the double post, no idea how that happened.

  Halmer 19:03 PM 30 Dec 11

Thanks I checked that but it's already unticked.

  rdave13 19:06 PM 30 Dec 11

If IE8 or higher let it diagnose the problem automatically.

  Halmer 20:28 PM 30 Dec 11

ok will post back thanks

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites