BT Broadband "5 Minute Dropout" Phenomenom

  babybell 12:10 11 Aug 05

I am running a Dell Dimension 2400 with XP and SP2 and i have a BT Broadband Internet connection with a USB ADSL Modem. After installing updates for anything to do with or running on windows such as windows updates or Messenger updates, BT Broadband will disconnect EXACTLY every 5 mins, on the dot, this will last for days. I have rang BT who have carried out line checks and hardware tests with no problems, mind u those guys dont know there bottoms from there elbows. The latest story ive been told by the support staff is that they have upgraded my internet speed to 1mb and the modem i have is not built for that sort of speed so there sending me a CD with updated drivers. Even tho the problem was happening WELL before they upgraded me. In anger i thought i would look on the internet and has shocked to find a website forum talking about the BT Broadband "5 Minute Dropout" Phenomenom. Its even happening in far away places like New Zealand, but all the messages read the same, that BT just end up trying to sell u a new modem. One person did suggest that the problem is caused by SP2 and windows firewall and that it should be disabled and a seperate firewall program be used instead. Has anyone heard of this phenomenom and have any ideas why it is cause?

  Minkey1 12:32 11 Aug 05

Don't know which modem you're using but I think most of the USB modems supplied with broadband can supply up to 8meg ?

Until recently - when I went for BT's 2100 to support a wired/wireless network - I used the original SpeedTouch "frog" on BT Yahoo BB which happily coped with upgrades from the original 512 to 1 meg and then to 2meg without problems.

Personally I've had no real problems with BT in over 5 years of BB so cannot help with your "dropout" problem. Certainly most on this forum would suggest a third party firewall (free versions are available) rather than the Windows built in version.

Try Zone Alarm, Avast, AVG etc. Do you have antivirus & antispyware installed ? If so, do they give clean scans ?

Good luck


  babybell 12:43 11 Aug 05

Yea i have McAfee V 9.0, Ad-Aware SE, Spybot S&D. All give clean bill of health. The other forum i visited was packed full of people reporting these 5 min drop outs and everyone said that BT could not offer an explanation for the cause

Just a suggestion, I was having problems with connection. I found out that some DECT phones and BB dont mix!!!.

  sicon67 13:17 11 Aug 05

When I first got my BT broadband installed last year, I noticed my connection kept dropping out. I didn't know about the '5 min Phenomenom, so I don't know if it was the same. I was going to install wireless anyway, so I just put another filter upstairs, leaving the filter in the downstairs socket and everything was fine after that.

  ACOLYTE 13:48 11 Aug 05

I had a similar problem and it turned out to be a faulty filter,it didnt disconnect every 5 minutes on the dot it was different amounts of times and was like i had been disconnected,i ran all the online checks and update the drivers this was for a voyager100 modem,on a 2.2 meg line,after posting on here i changed the filter and its worked ever since.

  Graham ® 13:54 11 Aug 05

Find the modem in Device Manager (it may be under Network adapters), Properties, Power Management. If selected, clear the box 'Allow the computer to turn off this device'.

  babybell 13:57 11 Aug 05

"Find the modem in Device Manager (it may be under Network adapters), Properties, Power Management. If selected, clear the box 'Allow the computer to turn off this device'."

Have tried this before, went through with BT Engineer done all checks possible and still found no fault. That box is unticked but problem still occurs. Its weird that it is worst effected after installing updates. Error message i believe reads something like modem could not be found, to which we have to remove usb and put it back in, just to get it to reconnect, then it will drop out repeatedly

  Graham ® 14:23 11 Aug 05

Any significant entries in Event Viewer?

  babybell 14:36 11 Aug 05

Yes this was the latest error message although drop outs have been occuring after this:

@ 10.36 am today

The BT Voyager ADSL Modem Loader service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

For more information, see Help and Support Center at click here.

  babybell 14:37 11 Aug 05

Dropouts now becoming more frequent, ie, less than 5 mins apart

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…