BT basic broadband and D-Link G604T

  puma22 15:01 21 Jul 05
Locked

Hi,
I need to set up my PC running XP with the D-Link router/modem. The instructions are clear if you want to connect the router to the PC via a wire. I dont, I wnat to connect wirelessly and have a USB adaptor to do this which came bundled.
Anyone any advice on how to connect wirelessly?
Cheers

  retep888 15:29 21 Jul 05

I would set up the router via the cable which should come with it first.

In this case you could get the hang of it first,and it's always safer because no signal dropping.Also configure your wireless security with WEP or WPA while you're on the router's UI.

Unplug the ethernet cable and disable the wired local arae connection in the network connection as a precaution.

Then install the usb's driver before you plug in the device,just type in WEP or WPA key after you find your own network.

  puma22 16:59 21 Jul 05

Thanks retep888. I am now up and running with the wired version of the modem.
Would you mind explaining the difference between WEP & WPA? Which one is the most secure (best?)? and then how do I configure it?
Many thanks

  retep888 17:32 21 Jul 05

WPA is more secure.

you use 10 digits for 64 bit WEP(any combinations of 0-9,A-F) 26 digits for 128 bit WEP(again any combinations of 0-9,A-F)

8-63 characters for WPA(any numbers and letters),I think 128 bit WEP would be sufficient since not all hardwares support WPA.

If you look up your router manual or it's webinterface,you should see the setting up wireless security section.

Remember to save all your settings and change your router's default password.

Post back if you still have problem,there are plenty of knowledgeable members who can lend you a hand as well.

  puma22 19:06 21 Jul 05

I have now got the wireless link running, but have a further 2 problems. First is that when I ask to view all networks available from the icon in the tray at the bottom of screen i am given 2 options. i thinnk one belongs to a neigbour, and is secure, but the one I want to use says it is an 'unsecured wireless network' I have set up the WEP as above, how do I make it secure.
Second is I now have a wired and a wirelss connection to the same PC. How do I remove the wired one?
Many thanks

  retep888 20:06 21 Jul 05

How do you know the unsecured one is the one you want to use but not the other one?

Remember the very first time you use your wireless network,you have to type in your WEP keys for the router so next time you don't have to do it again.

Just click the secured network,type the WEP keys in the box then click connect.(Have you given your network a name yet so as you're sure which one is which?)

You don't have to remove the wired connection,just go to network connection,disable it and then unplug the cable

  puma22 22:19 21 Jul 05

Hi I dont recognise the name of the secure one and the signal is very week. I also get an error message when I try to connect to it. The name of the unsecured one is the same as my router/modem (even though I have changed the SSID) I have also enterd the enription codes as suggested. Do you think it might be unsedcured as there is only 1 pc connecting to the router?
Sorry to be a pain about getting this right, but dont want anyone to be able to hack into my PC
Cheers

  puma22 22:39 21 Jul 05

Sorry, another question!
What do i disable in the network connection box? I have a choice of 1394 net adapter or local area connection broadcom netextreme... (this second one is telling me a cable is uplugged so logic...)
Cheers

  retep888 00:33 22 Jul 05

It looks like you haven't saved all your settings into the router before you exit,there should be a button such as APPLY or UPDATE you have to press.

Are you sure you have followed all the instructions?If you give a name to the network(SSID),when you hover your cursor over the wireless icon on the taskbar,you should see the name rather than the default one such as D-LINK.

The 1394 net adapter is firewire,so leave it alone.It's the local area connection you have to right click and choose disable.

HTH

  Taff36 06:44 22 Jul 05

retep888 is right all the way along here. (Well done mate!) I said in the previous thread that this routers instructions are poor! To save settings you must go to tools and click system commands and click save all. In a few moments a message will say “Your changes have now been permanently saved.” Click the back button. Now click the restart button and wait, perhaps for as long as a minute or so. You should then be presented with the login screen again.

This is the biggest cause of problems with this router so set up WEP as retep888 says, change the SSID to something you recognise and post back. I`m around all morning so I`ll look out for your post!

  Taff36 06:46 22 Jul 05

Here`s a set of instructions I`ve posted before for this router:

Setting up WEP

Ok access the router admin 192.168.1.1 with http:// before it of course. Go to the setup page and clicking the connection 1 button on the left hand pane. Select the WEP radio button and tick the enable box. Authentication type should be open.

Under select, select the first radio button and then set the drop down box to the right at 64. Type in an encryption key. For example A12345678B using ten hexadecimal keys i.e.0-9 and a-f.

Don`t forget to save your settings by going to the Tools Tab and select System settings – Save then the Back button that appears on the page (Not the browser back button) then the Restart AP button to reboot the router. You may have to wait for a few minutes. Now you`ll have to scan for the router on each of your PC`s and enter the same encryption key on each of them. You should be able to add the connection, once it`s established, to the profile which means it will remember it and you won`t have to type in the key every time.

Suggest you print this out before you go!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…