BSOD - again...

  wotbus@ 10:42 30 Oct 08
Locked

XP Home sp3 - working perfectly last night now the BSOD on bootup this morning.
I have tried last known good but no success and system restored back a few times via safe mode and I am now back where I was last night.
Boots into safe mode ok but sfc doesn't appear to run in safe mode.
Anything else I can try?

  iscanut 10:43 30 Oct 08

What error message is shown on the screen ?

  wotbus@ 10:47 30 Oct 08

Hi Nuts.
It's too fast to know, just a flash of blue.

  wotbus@ 11:50 30 Oct 08

ok, I managed to get the BSOD permanent for me to read it:
*** STOP: 0x0000007E (0xC0000005, 0x00000000, 0xBAD07348, 0xBAD07044)

  baldydave 13:30 30 Oct 08

Hi,
This might help
click here

  baldydave 13:33 30 Oct 08

Forgot to add,is there any other info on BSOD after the stop 0x etc eg driver or anything else listed?

  Kingfisher 13:49 30 Oct 08

A friend of mine is changing his xp pc to a vista premium pc, he has about 8gig of music in his itune folder, is it possible to transfer his existing itunes folder to his new pc. I have googled this but there seems to be a conflict of opinion, some say save it to a memeory stick and then transfer it ,other say this wont work you have to transfer the library files as well, bit confused can anyone help
thankyou

  iscanut 14:40 30 Oct 08

You are lost..in the wrong thread !!!

  wotbus@ 15:38 30 Oct 08

Sri for delay - weekly shopping.
No other info on the error line, exactly as I stated. The BAD reference could be "Sectors"?
I have been ploughing through the MS stuff with regard to the "7E" Stop but it's all getting a bit heavy.
I am currently working through this advice:
click here
Thanks for the link baldydave, I was there before I gave my pension to the checkout....
Uhhhh, Hi Kingfisher!
So, another quiet evening at home trying to fix instead of working/playing :-(
Maybe this IS working? Let you know how I get on of course ;-)

  wotbus@ 16:31 30 Oct 08

It's worse now, merde!
Having read it may be a driver issue, I followed MS advice and looked at the drivers recently installed which were un-signed. This happened to be my Acronis program.
I disabled it then tried a reboot and now I am unable to get into Safe Mode.
The error message has changed though so I have made some progress arf arf arf. It's now a 7B error which points heavily at a driver issue.
I don't have the Repair option so I think I will get a new HDD and do a clean install on that then mount my other HDD's as slaves in order to recover the data, unless anyone has any other ideas? Get outside a bottle of wine perhaps...

  wotbus@ 17:35 30 Oct 08

I have tried the chkdsk via recovery console and although it advised me "it had found one or more errors on the volume" it still won't boot into safe mode.
I think I will go with my plan B and fit a new HDD.
Thanks for taking an interest.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017