BSOD in 2nd user area

  Shroomy 11:55 24 Apr 08
Locked

Using XP, the 2nd user area, with admin rights, on my computer always suffers a BSOD after about 30 minutes use max. This never (or extremely rarely) happens in my own, the original, user area. I have tried delenting and reinstating it to no avail.
Any ideas?

  recap 12:42 24 Apr 08

Can you post the error message in the BSOD it may help track down your problem.

  Shroomy 12:55 24 Apr 08

I must admit I didn't check this one, but in the past it has always referred to a modem problem - a basic one that came with the ISP. Since then I have uninstalled and reinstalled it. Doesn't seem to make any difference though.

  recap 13:05 24 Apr 08

Check the Event Viewer for any errors.

Contorl Panel/Adminiastrative Tools/Event Viewer/System

You can check what the event errors mean if you click here

  Shroomy 13:14 24 Apr 08

I checked that. It said system error 102. I googled it and on a pcreview site saw a free download to correct it from pcaholic. Do you think this is worth a try?

  recap 13:19 24 Apr 08

Have you updated the modem driver?

  Shroomy 14:33 24 Apr 08

Sorry, been down shops.
No I haven't, but what confuses me is that I never get the BSOD in my user area, just the other one.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now