BSOD

  rezeeg 18:49 15 Jun 07
Locked
Answered

My sons PC running Windows ME won't boot up.

It goes through the motions then an error box 'Spool32 has caused an error in MPR.DLL' appears.

After clicking 'OK' another box appears 'Msgsrv32 has caused an error in KERNEL.DLL'.

Clicking 'OK' results in a blank blue screen and the only way out is to switch off the PC.

I've tried going into 'Safe Mode', but with the same results.

I've tried the ME boot disc and 'scanreg/restore' back to a good registry, but the problem is still there.

I've tried following instructions to resolve similar problems from the MS site but to no avail.

Any different suggestions will be gratefully received.

  rezeeg 19:10 15 Jun 07
Answer

After posting this I saw the thread 'Windows won't start'.

I followed the instructions to change the boot up sequence in the BIOS and now I'm running the Recovery CD.

Fingers crossed!

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…