bsd

  sms 15:26 PM 26 Dec 12
Locked

my computer started to have problems and would not get past xp boot screen. I put new graphics card new hd and new memory. I ran xp installation disk and after loading files it restarts windows upon which I get bsd. I have tried other ram, graphics cards and unplugged other periferals. Still crashes after re-start. Please any adive what to de next

  sms 08:37 AM 27 Dec 12

I tried the variables one at a time with the same result stop code 0x000000D1 atapi.sys

  bumpkin 14:29 PM 27 Dec 12

"last known good configuration" worth trying if you can access it.

  woodchip 17:06 PM 27 Dec 12

Put the Old stuff back then see if it boots, if it does fit parts and test one by one

  woodchip 17:07 PM 27 Dec 12

PS Memory could be faulty or in wrong slots or wrong speed memory

  lotvic 17:38 PM 27 Dec 12

I have a recollection that it might be some setting in the bios setup and the way it recognises the hard drive? if someone could look that up it might be the answer, I think it involved changing the SATA mode from AHCI to IDE

  Fruit Bat /\0/\ 18:20 PM 27 Dec 12

check DVD drive cables is fully pushed home at both the drive and motherboard ends

Advertisement

This thread is now locked and can not be replied to.

How to watch Microsoft's Gamescom 2015 Xbox conference: Watch Microsoft reveal new Xbox One games…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…