Browser times out?

  Chegs ® 09:22 02 Apr 04
Locked

I have recently setup an ADSL router,and reinstalled a fresh version of XP Home.Browsing is possible with IE,Avant but Opera keeps timing out.I get "Connecting to google(192.168.0.1)..."then a popup message with "Connection closed by remote server"

I have checked Preferences settings(in Opera)each heading in "Proxy Servers" has 192.168.0.1 Port 808,I presume the port allocation is maybe where the problem lies(but changing it to another number didn't work)but I haven't been able to find the port settings for IE,Avant browsers to see if this will work.

Anyone suggest how to get Opera to work thru the router?

I also changed from AVG to Avast,as AVG didn't recognise the routers net access,simply asking me to manually connect to the net by typically launching my browser,which I did but still got repeat message about no net connection.

My puter connects to the router via USB(I haven't altered the wiring on the network cable yet,for the 2nd puter.Its still wired as a crossover but needs changed to straight-thru for the router)so cannot try accessing the net thru another port on the router.

  Chegs ® 02:49 03 Apr 04

refresh

  Chegs ® 16:28 03 Apr 04

refresh

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…