Browser Problem

  freddy-firecracker 12:48 17 Jan 09
Locked

HI
I am using Internet Expolorer and whenever trying to search for a known site it will take me to site that definately is not the site i want. If i type in the address for the site it is ok though. I have run virus checks but cannot find anything. It is becoming quite difficult to search for a solution as this always re-directs me to another search site. I have also ran ad-aware, windows defender without finding anything.

Any ideas before i put in the factory reset disc??

Thanks

FF

  birdface 13:08 17 Jan 09

Download Malwarebytes free version and try that.

  freddy-firecracker 13:26 17 Jan 09

Buteman

I've tried that but i cant acess the site. I keep on getting a DNS server error.

  Pineman100 14:47 17 Jan 09

Do you have an idea of when the problem started? If so, why not use System Restore to roll your computer back to a date & time before then?

To have more chance of success, it might be best to do this in Safe Mode.

It's worth trying before you resort to reloading Windows.

  birdface 15:22 17 Jan 09

Try Command prompt and type in ipconfig /flushdns small gap between ipconfig and forward slash or it will not work.Ok.It should then tell you DNS cache has been flushed.If so reboot your computer and see if there is any difference.

  birdface 15:39 17 Jan 09

Latest version of Malwarebytes remember to go for the free version.click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…