Browser problem?

  Templar1961 17:04 23 Nov 05
Locked

When I try to open this site click here I cannot see anywhere to enter my details?

Anyone got any suggestions as to why? I am using IE6, allowing pop ups and have Windows XP Firewall enabled.

Thanks.

  woodchip 17:09 23 Nov 05

You are running wrong browser it comes strait up in Netscape 7.2

  The one and only Mr A 17:13 23 Nov 05

I can't see any such area either with Firefox.

  woodchip 17:17 23 Nov 05

This is what I get for winning a ipod



Simply complete your details below, for your chance of winning. You will receive an email advising whether you have won or not within 24 hours.

Don't forget you can enter as many times as you like, but only one application a day!

then put your E-Mail Hear etc

  Fruit Bat /\0/\ 17:21 23 Nov 05

If you are using SP2 then doyou seethe yllow bar appear to tell you it has blocked a popup? click on the bar (top of screen) to allow popupson that site

  pj123 17:29 23 Nov 05

Works OK in my browser. But I woudn't know why you would want to use it.

  DieSse 17:56 23 Nov 05

Comes up fine in Firefox for me (version 1.0.7)

  Templar1961 19:31 23 Nov 05

I tried Firefox and had the same problem. Needed to install Macromedia Flash Player to see the competition advert - but still nowhere to enter my details?

Looking again in IE6 I thought about using the AutoFill toolbar - but guess what its greyed out!

Any suggestions?

  Templar1961 10:52 26 Nov 05

Internet options - advanced now set to default - what else can I try?

  vinnyT 14:36 26 Nov 05

Works for me in opera 8.51 and firefox 1.0.7

  Templar1961 18:02 04 Dec 05

Norton Internet Security 2004 Ad Blocking was the culprit!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…