Browser & Norton Update being hijacked (Virus)

  GJC 20:44 19 May 05
Locked

Help! (please)

I've just removed a number of viruses from a friends PC using AVG & Housecall, but Internet Explorer is still being hijacked when I try to access either mcafee.com or symantec.com (all other web sites appear to work fine)

On trying to access symantec or mcafee, the browser displays "The page cannot be displayed" HTTP 500.100 - Internal Server Error - ASP Error (this is the same whether "friendly" error messages are on or off). The technical info for the message is: Error Type Microsoft VBScript runtime (0x800A01CE) the remote machine does not exist or is unavailable 'GetObject' /localstart.asp, line 40

If I attempt a tracert to click here, I get 1 hop to 127.0.0.1

If I attempty to run LiveUpdate I get a security warning message stating that various host names are redirected in the windows Hosts file (to 127.0.0.1)

The hosts file only has the one (default) entry in it

Somewhere in the system, there are a number of redirects to localhost or 127.0.0.1 but I can't find them - does anyone have any idea?

PS. The PC is running Windows XP Professional SP1

Thanks in advance!

  Joe R 21:04 19 May 05

GJC,

You could try here. click here

Also I would recommend upgrading to SP2, and if you haven't already, download the latest version of Sun Java.

The reason for the java, is that the error crops up, with the Ms virtual machine with regularity.

  Nellie2 21:18 19 May 05

Download the Hoster by Toadbee from click here run it and click the 'restore original hosts' button.

When done run some online virus scans


click here - TrendMicro HouseCallclick here - eTrust AntiVirus Web Scanner
click here - Panda ActiveScan

Let me know how you get on

  GJC 22:08 19 May 05

Joe R - Thanks for your suggestion - I did look at that one earlier today but it's on about registering DLL's, and there weren't any DLL's mentioned, so I didn't know what to register (if anything)!

Nellie2 - Excellent - I can now connect to both mcafee & symantec web sites, and the "redirect" warning has gone from live update (but it still won't run live update, it gives an error LU1814 could not retrieve update list)

I won't close this just yet, in case the new error is related!

Thanks for your help so far.
GJC

  gudgulf 23:59 19 May 05

click here

click here



These should sort out error LU1814.

  GJC 09:21 20 May 05

Thanks agina for your help

gudgul - not sure what the links in your posting should tell me as I get "page cannot be displayed" when I follow them. I'd like to see what the fix is so if you could post the links again I would appreciate it.

Meanwhile, I uninstalled all Norton & symantec software then did a full re-install and it seems to be working okay now (probably just Norton being awkward as usual!)

Thanks once again.

Regards,
GJC

  gudgulf 13:16 20 May 05

The links work ok on my system..they are links to the Symantec support site. Long URLs dont work too well on this site bur here goes... click here

  gudgulf 13:21 20 May 05

Good it worked........so does reinstalling Norton(usually).In fact my most recent experience with NIS2005 before taking it off my system for good was that most solutions on the Symantec support site led to the "Please reinstall Norton Internet Security" solution.

  Nellie2 18:31 20 May 05

It sounds like you had your hosts file hijacked so that you could not get to your antivirus sites and most likely, if you tried to get to any of the well known anti spyware sites you wouldn't have been able to either.

Please make sure you have done a full system scan with your updated AV and also scan for malware/spyware

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…