browser buttons (I call them "icons") disappeared

  flaming 01:13 16 Nov 07
Locked

Please, someone, help me get back my short-cut icons: Forward, Refresh, Favourites, Home, History, Word etc. The address bar looks different.
I now have Back button (separator) IE address box and Go button (separator) Google address box (no icons for Google, either) with Settings button (separator) Links. Right clicking appropriately produces a menu on which Standard Buttons are already check-boxed. This is on one line only, below the Tool Bar
It all looks weirdly different. I tried system restore, too, but it didn't change.

  MCE2K5 02:13 16 Nov 07

Which version of Internet Explorer are you using.

  birdface 08:58 16 Nov 07

Right click toolbar.make sure menu bar is ticked.Customize command bar,Add remove commands.And anything you want to show move from the right hand box to the left hand box.

  birdface 08:59 16 Nov 07

I should have said anything that you want to show.Move from the left hand box to the right hand box.

  birdface 09:08 16 Nov 07

If that does not work you could try unticking lock the Toolbars while you are in there.See if that makes any difference,When you do that you should see a dotted line on the left hand side of the toolbar,left click on it.And drag it to the left Or the right or up or down.That should show your missing icons.And when you have them back,Lock the Toolbars again. The dotted line may be on the right hand side,Just drag it along.see what happens.

  flaming 21:42 16 Nov 07

I have just come on line to see what's "in". I am getting ready to go away in the morning.

  flaming 21:52 16 Nov 07

Sorry, that was an unfinished posting.
When I return on Monday I will have a play with the PC, taking your advice, and let you know what happens. I am using Windows XP Media Centre 2005 on an HP Invent PC.
Half of my HP details about the computer have disappeared too, when I clicked on HP Support. A parade of computer engineers over time have done various things, so I know not exactly what has happened! However, this latest trouble wih the buttons is probably due to my jogging a keyboard short-cut without realising. I dare not get involved now as it takes me ages to do even simple things. Thanks again.

  flaming 16:42 19 Nov 07

Buteman: Thanks for the info. I got the buttons back (and more besides, selected from the drop down Add /Remove menu, when I got the hang of it) by dragging the mouse on the dotted lines as you suggested. It was difficult at first, as my dragging technique isn't all it should be!

  birdface 22:28 20 Nov 07

Glad that you have got it sorted well done.If you now tick the little square and press resolved it saves others from looking.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac