Bropia.A virus help please...thanks

  Shamrock7 11:50 18 Feb 05
Locked

Hello,I'm using windows ME and I've run AVG and it found 20 lots of a virus called 'worm/Bropia.A'

Its situated in the cab files in c:\_system\restore.

I've turned off system restore, scanned in safe mode and AVG found 20 instances of the virus,deleted what I could, rebooted and scanned ahain....still found 20.

Upon completion of the scan I went to the virus vault which showed only 15 of them. None of the cab (zipped) files where shown though.

I do not have the disks for ME because the restore for them is on my hard drive.

How do I get rid of this virus, hopefully without deleteing the cab files in my restore files.

I've googled and it seems that the virus is linked to MSN. Not sure about this though.

Tried to download Housecall and couldnt get past 10%

Many thanks Hugh

  VoG II 11:53 18 Feb 05

See click here

Removal tool click here

  Shamrock7 13:11 18 Feb 05

Hello VoG™, I've dwnloaded and ran the removal tool you suggested...restarted pc and ran it again and both times the report was 'Bropia not found on this PC.'

Could it be that this is because the variation is Worm/Bropia.A ? This was not (as far as I could see) in the list of also known as.

Any other ideas will be appreciated. I'm hioping that I do not have to wipe my hard drive.

Thanks for your help so far.

Hugh

  VoG II 13:13 18 Feb 05

Try a scan with a² click here

bropia.a is included in its database.

  Shamrock7 13:48 18 Feb 05

Hello VoG™, just updated and run A-squared and it found nothing. I'm going to run AVG again just to check that the virus is still on my PC.

many thanks for your help...its appreciated.

Hugh

  Shamrock7 15:08 18 Feb 05

Hello VoG™, I've reran AVG in safe mode twice and it has not detected the virus it found earlier. This is after running both A-squared and the Nortons removal tool (both reported finding nothing) does this mean that the virus is no longer on my PC?

I have to admit that I'm a bit confused because since the original AVG find, all other checkers reported finding nothing but now AVG also finds nothing?

Has the virus gone????

Many thanks for your prompt help it was really appreciated. I was very worried that I'd loose my ME recovery files.

Hugh

  VoG II 15:15 18 Feb 05

If three programs are now not finding it, I would say there is a very good chance that it has gone.

Don't forget to turn System Restore back on.

  Shamrock7 14:32 21 Feb 05

thank you very much for you help on friday.
all the viruses have now gone.

hugh.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…