broken internet connection

  geedad 22 Apr 12
Locked

I have been using an i5-Intel PC, coupled by a Virginmedia router ( Netgear on the back) to an older XP. This has been working fine, using emails and websites etc. Now the XP tells me that I have no connection. I have , of course, gone through all of the "settings" list that were originally set, but I still get the no connection message. The XP has an adapter ( d-Link), and in Devices Manager, seems Ok. Do you think the adapter is faulty even though it is shown as OK? I have even gone back to last Friday's Restore Point to no avail. So, does anyone have any idea why it is not connecting? My main PC ( the i5-Intel ) DOES connect OK. geedad

  KRONOS the First 23 Apr 12

I appreciate that the Windows 7 is connecting fine but have you tried nothing more simple than pulling the power supply from the router for 30 seconds? This has worked for me in the past.

  mole44 23 Apr 12

I had dropped connections via virgins superhub,phoned them up and we reset the suberhub to channel 11 and download speed to 145Mbts,all works fine now,give virgin a ring on 150,i'm on vista 64 and 20Mbts ,hope this helps.

  geedad 23 Apr 12

Chronus Yes,

Chronus, and thank you. I DID try that, but nothing was fixed.

mole44

OK, that looks a good bet, and I will give them a bell today! Many, many thanks to you both! geedad

Sorry for the delay in replying - fell asleep trying to fathom it out!

  buteman 23 Apr 12

have you tried just taking the D-link out and then reinstalling it.Or turn the Superhub off remove the d-link turn the superhub back on wait for a minute and then plug the the D-Link in again.

  geedad 23 Apr 12

mole44

Chronus

OK! Just contacted Virginmedia and after a few minutes they got my XP connected to my Win 7! Great service, and thanks for all of your help!

geedad

  KRONOS the First 23 Apr 12

geedad.

Did they tell you what the problem was? How was it resolved? Useful to know as it might help someone in a similar position.

  geedad 24 Apr 12

mole44 Yes, It seems that it was something to do with the "Auto" settings. This was changed to "1" (One). That's the most I can remember!! But thank you again for your advice. geedad

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message