Broadband and XP

  KAI 11:02 08 May 05
Locked

Hi, I run XP and have just in last couple of days changed to Broadband from dial up.
It is connected up through a Sagem 800 external modem, the modem connects to the computer via USB cable.The only question i have is that an Icon has appeared in the System tray on my toolbar.
Its the one with the green arrow and bar, the one i usually get when connecting my Digital camera via USB cable, i have to click on it to safely disconect my camera otherwise the computer gives me blue screen.
I have feeling it should be there but thought I'd ask just in case there is some way of removing it.

Regards

Kai

  DieSse 11:14 08 May 05

Yes - it should be there - there's no problem.

  Mikè 11:18 08 May 05

You can hide it, right click on taskbar goto properties, tick 'hide inactive icons' then press 'customize' and set always hide (for this item).

I'm not running XP at the moment so posted from memory.

  KAI 17:57 08 May 05

Thanks to those who answered my Question, I thought I'd set the Broadband up wrong at first but thought I'd ask first before tinkering with the settings, I asked tiscali but as usual they weren't very forthcoming with the right answer.

Regard
Kai

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…