BroadBand trying to 'connect' to dialup.

  ChrisAnnSen 21:34 21 Oct 04
Locked

I am on Win XP and have just got on to Broadband with BTInternet. I used to have a dial-up BTYahoo! SurfTime package which I have swapped for a cheaper email package from BTYahoo! as BT-BB does not include an email address via OE.

When I make a typo in an url in the IE Address box BroadBand closes down.

A Dial-Up connection box appears saying “Connect to Yahoo SurfTime” (my previous dial–up package). I press ‘Connect’ which, as expected, is unsuccessful. I ‘X’ out of the window.

I am no longer connected to the web.

I go to my homepage, press ‘Refresh’ and get a ‘Web page unavailable while offline – Connect?’ window. I press Connect and we are back online again.

Any ideas why this should happen and how I can stop it happening again?

  easyrider 21:42 21 Oct 04

Go to tools in IE and click on internet options then click on connections tab and ensure that never dial connection is selected.

  Salinger 21:45 21 Oct 04

BTYahoo and BT BB Helpdesk available 24/7 will assist 0845 600 70 30.

Don't understand the bit about not getting an email address in OE - I have one with no problems.

  ChrisAnnSen 22:03 21 Oct 04

easyrider - I THOUGHT I'd already done what you suggested, but went to check just in case and sitting there was a BTOW (bT Openworld) connection and 'Dial whenever a network connection is not present' was selected. Have removed BTOW and selected 'never dial'. I may be going senile in my old age but was convinced I'd already done this once. However, this is now done and I hope my problems have been resolved.
Thanks.

Salinger - bt BB does not come with an email address so I bought the facility from btYahoo! which I have set up to use OE as I'm not comfortable with just a web email address.

  ChrisAnnSen 00:14 22 Oct 04

I've checked and find that when I turn on the computer the connection settings have been changed to the 'wrong' ones. I've been into OE and made sure that the setting are correct in there too - but they won't stay correct!!
Any ideas please.

  woodt 03:20 22 Oct 04

Try deleting the BTOW dial up from your Internet connections. Start/Connect to/Show all connections and delete the ones you no longer use.

  ChrisAnnSen 07:20 22 Oct 04

Thanks Woodt - I've done exactly what you've suggested and am hoping. I'll let you know whether it's successful.

  ChrisAnnSen 08:09 22 Oct 04

Sorry - it didn't work the dialup connection had returned after I've rebooted. :( Any other ideas please?

  Diodorus Siculus 08:18 22 Oct 04

Go into your mail account properties and see if it is set to collect mail via the dial up connection - if so, tell it to collect via any available connection.

  ChrisAnnSen 08:39 22 Oct 04

Yup - available connection is selected.
We did try in Internet Connections to make broadband the 'default'. Then deleted the dial-up connection. After rebooting the dial-up was back, greyed out but marked 'default'. However the 'Never dial up' selection was live (which is an improvement on before!!).

  Tenacious Green 11:02 22 Oct 04

Try this aswell, I noticed that when in the start-up menu there was a program called AOL DIALER. Disable this too and hopefully all problems will disappear. You dont need this on BB.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…