Broadband with Tiscali

  Eileanbeag 16:14 04 May 04
Locked

Does anyone know whether it is normal for there to be problems with Tiscali Broadband email? My friend has been trying for two days with the Helpline on three occasions to get this set up and working but it will not accept her username and password - has anyone else had this problem with Tiscali?

  TBH1 16:30 04 May 04

recently gone to tiscali 256kb broadband and had no problems with email - - - however, I had a pay-as-you-go account with them before this but had to create a new one for boradband.

  hector 911 16:36 04 May 04

have you setup your pop3 address and smtp address! for email from tiscali.

pop3 is : pop.tiscali.co.uk

smtp is : smtp.tiscali.co.uk

configure this in your email account.

if I have pointed out the obvious then please ignore..........................?

  struggle8 16:36 04 May 04

YEp tiscali email is up and down moor times than a whores knickes its a great pain but tis life

  rawprawn 16:41 04 May 04

I went on to Tiscali BB about 2 months ago, no problems whatsoever. I have 2 tiscali email addresses & one Freeserve, I pick them all up at the same time no problem. The settings are as hector 911 says

Advise Change ISP

  Eileanbeag 17:20 04 May 04

Settings are correct and are as sstated above - but Tiscali insists Username and or password are incorrect. I can send out emails with this address but replies on same email are returned to sender and I can get any incoming mail

  big_papa_boogaloo 17:53 04 May 04

is there an way to enable a free anti spam program cos i am getting a lot of spam containing the [email protected] virus as attachments.

  big_papa_boogaloo 17:54 04 May 04

sorry forgot to add, that is compatible with tiscali webmail, i use outlook express to read them

  curlylad 17:58 04 May 04

Sorry if this sounds like im being condescending but I had a similar problem for a few weeks until I deleted all the information for the account and re-entered it.I could not see where the incorrect input was but after doing this everything worked fine , try it.You could also try creating a new account and seeing if that works correctly , I know that doesn't fix the original account but it could prove or disprove an incorrect configuration .

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…