Broadband on Slave socket

  Fruity69 10:59 09 Dec 04

A mate has just received her BT broadband package and tried to install it. It works fine from the phone master socket but not from any of the phone slave sockets. Normal phones work fine from the slaves.

Any ideas?

  Maverick81 11:01 09 Dec 04

if you want to use adsl on your slave socket (or extension) you would need to plug the micro filter into the main socket....plug the extension into to phone socket on the microfilter and then use the other microfilter on your slave socket, that should work.....if it still doesn't work let me know....


  Fruity69 10:22 10 Dec 04

Thanks Maverick. Unfortunately it still doesn't work. Is there anything else I can try, or tests I can undertake to try to ascertain what's wrong?


This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…