broadband sharing - used to work now doesn't

  kcb 09:13 14 Oct 04
Locked

I have a direct connection network between an xp which is connected via cable to blueyonder broadband, and me. Until recently both machines could access the internet via 'MSHOME' network. The ME machine started playing up and I had to reload me (not a problem as it stores almost nothing. I ran the network wizard on XP and disc on ME, now the file sharing etc is fine but I can not access the internet from ME, on occasions I can visit pages that have been previously viewed, in that session, on the xp machine. I have checked as many settings as I can, and all seem the same as before the reload.
The me machine has also taken to randomly restarting, often when a CD is inserted, not sure if this is the same problem, or another
Any clues? KcB

  Trolley 12:20 14 Oct 04

Have you checked the default gateway on the ME machine to make sure that it is pointing to the router?

If it is not configured to point to the router in Network Settings: TCP/IP Settings, then the machine will not know where to look to get information off the internet.

You may also have to tell the ME machine the DNS server addresses, but try the bit above first.

The default gateway will be the same as the default gateway on the XP machine.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…