Broadband Router Probs

  Elrond 12:56 12 Jun 04
Locked

I have been running my NTL BB connection through a US Robotics broadband router since october last year to my PC and laptop with no probs whatsover(both computers are running XP Home). Since the other day things have started to go wrong. I turned my laptop on and I couldnt connect to the internet, so checked the PC and it was running it fine so turned it off. I then used the repair button in network connections and that seemed to do the trick cos i was online again. However I went onto my PC later on and that wasnt connecting. So used repair again and got connected but that stopped my Laptop connection. Basically I can only have one computer running the net. I havent installed anything new hardware or software. Havent chained any settings or anything. It just seemed to start happening. Any ideas? Thanks

  Elrond 10:37 13 Jun 04

Anybody? :(

  Djohn 10:49 13 Jun 04

Don't have the answer for you but just to let you know that your thread is not being ignored. I've read it a couple of times but can't offer help. I'm sure others have too.

Someone will no doubt be on-line during the day who has experience with networking and will have the answer. j.

  SEASHANTY 11:14 13 Jun 04

On NTL 600k BB using two PC's connected to a Linksys BEFSR41 4 port router with switch. This is the wired type of router and has the MAC address cloned in from the main PC originally connected to the cable modem. Never had any probs over the past
18 months. Don't have the answer to your query but maybe you can find some inkling on Robin Walkers website
click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…