Broadband problems.

  johnOcookj88 19:49 01 May 05
Locked

I've just got broadband on my PC and have encountered problems ever since. I run windows ME on an Athlon 1.2ghz processor with 256mb of RAM. (ancient but has been working fine until now). New modem is a Thomson Speedtouch 330. Since installation I have had problems with windows shutting down. System refuses to close and just hangs. In addition I have crashed more times in the last few days than I have in years. When downloading mouse starts to go slow before freezing altogether. I use "cacheman" to manage memory but it appears as if tyhe new set up is draining my system

  Fruit Bat /\0/\ 20:19 01 May 05

Have you got the latest drivers for the speedtouch?


The latest SpeedTouch 330/USB modem driver is release 3.01 click here

  johnOcookj88 21:11 01 May 05

Thanks for your help. I already have the latest driver installed.

  woodchip 21:22 01 May 05

It sounds like you took up on the BT/NTL BB that I just joined. As that's the Modem they sent me, it's a Alcatel usb frog for short. But I did not have any problems at all on this Win98se comp or my Desktop XP or Laptop XP. But got a Modem Router now so I can use all tree or any one without switching Modem, it's also Wireless So I can go out in Garden when Sun shines and use Laptop on BB

  Graham ® 22:53 01 May 05

This sounds like a USB power problem. Disconnect all other USB devices to prove.

  Kate B 00:55 02 May 05

USB bb modems can be tricksy - if you've got the dosh, ditch the USB modem and get an Ethernet modem instead ...

  Chegs ® 05:05 02 May 05

Changing the chipset driver(Via4in1)sometimes can help,but only if your mobo is actually equiped with a Via chipset. :-)

  johnOcookj88 17:55 02 May 05

It appears as if I've no memory left for no good reason even though I'm not multi-tasking. I'd appreciate anyone who has similar problems since switching to broadband. prior to this my system worked fine. My ISP is Talktalk. I've tried using Cachemen to solve problem but to no avail.

  woodchip 18:11 02 May 05

Two things to try is Repair IE, click here

Next you could try running SFC /SCANNOW in the Run box

  johnOcookj88 18:47 02 May 05

Have repaired IE but when I tried SFC /SCANNOW I got a message saying Windows cannot find SFC.

  moh23 18:48 02 May 05

had the same probs with ntl broadband i upgraded memory to 512 and have had no problems since

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…