//some 3rd party need geo

Broadband problem

  ray27 08:03 16 Sep 05
Locked

My son’s Broadband connection, he’s with Wannado, has developed a problem
There was a very bad electrical storm and although he switched every thing off the next day he found that anyone when tried to call him on the telephone received an engaged tone.

By trial and error we found out that if he removed the two diverters, the box’s that go into the sockets that are in use, then he could get incoming calls but was unable to use the broadband.

After getting in touch with Wannado they sent along two new diverters but it did not cure the fault
They then sent along a new modem but this didn’t cure the problem.
If we put the diverters in then you can use the broadband ok but of course it busy’s out the line.

Basically what is happening is that with the two diverters plugged in they cannot make outgoing or get incoming calls but can use the broadband and with them out they can get both incoming and outgoing calls but can’t use the broadband
Can anyone suggest what could possibly be the problem?
Many thanks for any advice

  Grantrh 08:50 16 Sep 05

I am only guessing here but it might be the square telephone box (RJ11 port)that you plug the microfilter into.

  ray27 09:57 16 Sep 05

I dont think it is the box
There is no problem getting incomming calls using any socket but the line is bussied as soon as you insert the microfilter into any box.
What they have to do is unplug the microfilters to use the line and just plug one in at the computer to use the broadband

  woodchip 10:08 16 Sep 05

It's blown the Box as you call it the Splitter Filter. About £2

  woodchip 10:09 16 Sep 05

Sorry blown the Filter

  ray27 15:44 16 Sep 05

They supplied us with two replacement filter's and its still the same

  RonB 15:52 16 Sep 05

Sky boxes are known for causing line faults on broadband connections. Remove it from the line if you have one on. Also make sure every other phone is unplugged. Hope this helps.
Ron

  ray27 16:07 16 Sep 05

they havnt got sky sky so that isnt the problem and we have taken everything off and just used one socket with the new filter and it still busy's out the line.
Take the filter out and it works fine

  crx1600 16:16 16 Sep 05

as your phone calls are affected, report the fault to BT.

i had a problem 2 weeks ago after a thunderstorm, where the filters appeared to stop working, with loads of noise on the line. (phone was fine without filters)

BT resolved within about 10 mins of calling them.

  Graham ® 17:35 16 Sep 05

Remove the bottom half of the Master Socket. This should disconnect all extension wiring. Try a phone and filter in there.

It is possible the Master Socket has been fried, especially if the line comes in from a pole.

  ray27 10:50 25 Sep 05

Thanks every one for your advice
We solved the problem.

The son who had problem lives in Milton Keynes and as I said they switched every thing off and unplugged every thing as they had a rather nasty storm.

The next morning his wife plugged everything back as she thought it should be but what she did by mistake was that she plugged the 56K modem lead from the computer into the spare socket in the filter that the broadband modem uses resulting she had both the 56k modem and broadband connected at the same time.

I went up there to see them this weekend and it took me two minutes to spot the problem and I can’t tell you what it did for my street cred with the grandchildren
Many thanks to every one for their advice
Regards Ray

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…