broadband or IE7 problem??

  Grambo 15:11 23 Jun 07
Locked

XP home
IE7
Orange broadband 2 meg package, speedtouch modem

Been having an issue with my broadband seemingly disconnecting. I say this because even if i couldnt connect to a web page my modem lights both green, the online icon was in system tray. So pc is telling me that im connected but IE could not connect. I could not download security updates either for same reason. I got onto orange tech support and after a few diagnostic tests they said that all was ok their end (which made sense re modem and icon) and that IE is corrupt and to get onto my PC vendor (?) to uninstall reinstall IE. This is intermittant problem, at least every day now. Guess im asking if i can reinstall IE7 myself and if anyone has had similar experience

  johndrew 15:27 23 Jun 07

I am also on this package and from time to time have similar problems. I have found that by either leaving myself offline for a while and then connecting or simply Restarting the PC the problem goes away. Whether it is the Orange servers, the `phone line, the exchange or simply the amount of traffic I am not certain.

Sometimes you can get an idea by using the SpeedTouch icon (C:\Program Files\Thomson\SpeedTouch USB) and watching the diagnostic panel; I find it not unusual to be told the `Remote connection is not responding`, this tends to be either a boot glitch or the amount of traffic.

  Fruit Bat /\0/\ 15:36 23 Jun 07

Yes you can uninstall IE7 In control panel ADD remove programs and it will revert to IE6.

or try a repair first.
Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  beebee 16:59 23 Jun 07

Had same difficulty with I.E. 7 so went back to 6. All clear!!

  Woolwell 17:19 23 Jun 07

Agree with johndrew. Disconnecting the modem and reconnecting seems to solve the problem. I don't use the sppedtouch modem any more nor use Livebox but use a D-link Modem/Router which drops connection from time to time and resolve problem by powering off and back on.

Re-installing IE7 seems a bit drastic.

  Batch 17:35 23 Jun 07

I'd think twice about uninstalling IE7. My brother did this and it completely screwed his PC such that Windows would not start. Luckily (well sort of) he had PC Angel installed on the PC and was able to recover from this, although not without its own trials and tribulations.

  Lettervanman 18:57 23 Jun 07

Don't think that it's down to IE7. I have used it right from the start with no problems. Are all you guys on Orange?

  Batch 19:02 23 Jun 07

IE7 was uninstalled due to a known incompatibility with Roxio Easy CD Creator 7. PC immediately failed to boot. What more can one say!

  johndrew 12:27 24 Jun 07

I agree with Lettervanman. I have IE7 installed and, although my preferred browser is Firefox, I use it for various sites that don`t work particularly well with browsers other than IE with no trouble.

When the odd connection problems do occur they affect Firefox, IE and Outlook Express; for the latter in sending rather than receiving strangely enough. It is my opinion the problems are specific to the connection; either servers at Orange or the `phone line/exchange usage added to these are the occasional boot glitches.

  johndrew 12:32 24 Jun 07

I should also add that Orange Tech(?) Support is often less than accurate in its assessment of problems. They appear to be more defensive of Orange than objective in their comment on what is actually happening within their system. Whether this is driven by Management, poor communication or lack of knowledge I have no real idea, but I do have my suspicions.

  Shroomy 13:08 24 Jun 07

I am with Freedom to Surf and I had exactly the same problem. I tried the helproom and had all the same advice - ccleaner, registry cleaners, reinstall IE7 etc, and none of it worked. I got on to f2s and they contacted Easynet who do the broadband on the phone exchange (or something like that - I'm not an expert) and after 2 or 3 phone calls the setting (can't remember the exact name what had to be changed) was changed at the exchange and since then everything has been fine. I'm inclined to agree with johndrew who has questioned the diligence of the Orange customer support.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5